A Microsoft Office (Excel, Word) forum. OfficeFrustration

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » OfficeFrustration forum » Search Forums
Site Map Home Register Authors List Search Today's Posts Mark Forums Read  

Showing results 1 to 25 of 100
Search took 0.51 seconds.
Search: Posts made by: Bruce
Forum: Setting Up & Running Reports May 24th, 2010, 03:11 PM Posted to microsoft.public.access.reports
Replies: 5
Views: 585
Posted By Bruce
Hide Sub Report(s) when records are null

Allen,

The main report is bound to a query. In fact the three (3) other sub-reports
are bound to the same query. I have the sub-report can shrink set to yes for
both the space it occupies and the...
Forum: Setting Up & Running Reports May 24th, 2010, 03:09 PM Posted to microsoft.public.access.reports
Replies: 5
Views: 585
Posted By Bruce
Hide Sub Report(s) when records are null

John,

I cannot locate where I would use the HasData property of the sub-report. I
am aware of the can shrink property and have that set to yes (also have the
can grow property set to yes). I have...
Forum: Setting Up & Running Reports May 24th, 2010, 03:38 AM Posted to microsoft.public.access.reports
Replies: 5
Views: 585
Posted By Bruce
Hide Sub Report(s) when records are null

I am running Access 2007 sp2 MSO. I have a report that has three (3) sub
reports. There are times when not all three sub reports have values to
display. Is there a way to code the given report to...
Forum: Setting Up & Running Reports May 24th, 2010, 03:37 AM Posted to microsoft.public.access.reports
Replies: 0
Views: 417
Posted By Bruce
Hide Sub Report(s) when records are null

I am running Access 2007 sp2 MSO. I have a report that has three (3) sub
reports. There are times when not all three sub reports have values to
display. Is there a way to code the given report to...
Forum: Running & Setting Up Queries May 21st, 2010, 10:20 AM Posted to microsoft.public.access.queries
Replies: 7
Views: 545
Posted By Bruce
Union Query Access 2007 SP2 MSO

Jerry,

Did some more checking found the following: the OBDC link for the Labor
query has both date fields as a General Date. However when I checked the SQL
table where these fields are located I...
Forum: Running & Setting Up Queries May 21st, 2010, 10:02 AM Posted to microsoft.public.access.queries
Replies: 7
Views: 545
Posted By Bruce
Union Query Access 2007 SP2 MSO

Jerry,

I inserted #1/1/1800# in the Labor and Sublet query (these were nulled out)
of the StartDate and EndDate fields and the query ran with no problems. I
then removed the bogus date in the...
Forum: Running & Setting Up Queries May 20th, 2010, 09:00 PM Posted to microsoft.public.access.queries
Replies: 7
Views: 545
Posted By Bruce
Union Query Access 2007 SP2 MSO

Jerry,

I think I found the problem: I removed the two fields StartDate and EndDate,
the query ran with no problems. Is the fact that Date is part of the field
name and date is a reserved word...
Forum: Running & Setting Up Queries May 20th, 2010, 05:55 PM Posted to microsoft.public.access.queries
Replies: 7
Views: 545
Posted By Bruce
Union Query Access 2007 SP2 MSO

Jerry,

None of the fields are memo fields.

What I find strange is that any two combinations will run with no errors, it
is just when I add that third query is when it blows up?

I did try creating...
Forum: Running & Setting Up Queries May 20th, 2010, 12:57 PM Posted to microsoft.public.access.queries
Replies: 3
Views: 444
Posted By Bruce
Calculating Elapsed Time

Use the DateDiff function for the two values in question.
--
Bruce


"Machyde" wrote:

How do I calculate elapsed time in a simple query when the starting time is
before 00:00 and the end time...
Forum: Running & Setting Up Queries May 20th, 2010, 12:56 PM Posted to microsoft.public.access.queries
Replies: 7
Views: 545
Posted By Bruce
Union Query Access 2007 SP2 MSO

I have a union query that keeps telling me that there is a data type
mismatch. When I first run the query everything is okay and it displays the
fields accordingly. Then using the record selector I...
Forum: Worksheet Functions May 5th, 2010, 07:20 PM Posted to microsoft.public.excel.worksheet.functions
Replies: 1
Views: 88
Posted By Bruce
How do I set up a botton on Excel 2003 to go to the next sheet?

I want to create a "Next Page Button" on an Excel 2003 spreadsheet to go to
the next sheet. When entries are complete a person can just click the
"button" and go to the next steps (next sheet) in...
Forum: Publisher April 28th, 2010, 04:53 AM Posted to microsoft.public.publisher
Replies: 2
Views: 413
Posted By Bruce
How can I create a voting ballot with publisher?

Can anyone assist me in creating a ballot for an election?
Forum: General Discussion April 9th, 2010, 04:48 PM Posted to microsoft.public.excel.misc
Replies: 2
Views: 162
Posted By Bruce
How to split a cell diagonally?

I have a cell that I'd like to put a diagonal line through, like a calendar
that has 2 dates on the last Sunday.

Do you know how?
Forum: General Discussion April 5th, 2010, 02:10 PM Posted to microsoft.public.outlook.general
Replies: 1
Views: 136
Posted By Bruce
Updating notebook

When I wish to update my notebook from my desktop, can I just overwrite
Outlook.pst in my notebook with that from my desktop?
Forum: General Discussion April 2nd, 2010, 12:39 AM Posted to microsoft.public.word.docmanagement
Replies: 2
Views: 186
Posted By Bruce
NEED HELP-wrong formatting saved ??

After using word 2007 and saving a word file, it changed the formatting from
the previous file (i think it was .wps microsoft works word processor) and
now its all messed up.....I think I saved it...
Forum: General Discussion March 26th, 2010, 04:03 AM Posted to microsoft.public.excel.misc
Replies: 2
Views: 118
Posted By Bruce
Where is the graphics selection pointer in excel 2007?

I used to be able to click on the graphics selection tool in office 97 on the
left end of the drawing toolbar then click and drag over multiple graphics to
select them all. Then I could group them...
Forum: Running & Setting Up Queries March 21st, 2010, 04:43 PM Posted to microsoft.public.access.queries
Replies: 14
Views: 432
Posted By Bruce
SubQueries

John,

Yes, I did try your alternative and it gave me the same error 3072. That is
when I tried the table route which worked first time.

Thanks for all of your help! It makes it easier when you can...
Forum: Running & Setting Up Queries March 20th, 2010, 08:21 PM Posted to microsoft.public.access.queries
Replies: 14
Views: 432
Posted By Bruce
SubQueries

John,

Did not work. Removed the second iteration of “FROM [Monthly Miles from
Master FD 03], [Monthly Miles from Master FD 03] AS Dupe
“ as Aliasing Monthly Miles from Master FD 03 as Dupe was...
Forum: Running & Setting Up Queries March 20th, 2010, 08:21 PM Posted to microsoft.public.access.queries
Replies: 14
Views: 432
Posted By Bruce
SubQueries

Karl,

Did not work. Removed the second iteration of “FROM [Monthly Miles from
Master FD 03], [Monthly Miles from Master FD 03] AS Dupe
“ as Aliasing Monthly Miles from Master FD 03 as Dupe was...
Forum: Running & Setting Up Queries March 19th, 2010, 09:00 PM Posted to microsoft.public.access.queries
Replies: 14
Views: 432
Posted By Bruce
SubQueries

Karl,

I got the query to run. However the query appears to be stuck in a loop. I
limited the selection to UD793, there should have been 26 records. There were
many interations of 26 records, I...
Forum: Running & Setting Up Queries March 19th, 2010, 09:00 PM Posted to microsoft.public.access.queries
Replies: 14
Views: 432
Posted By Bruce
SubQueries

John,

I got the query to run. However the query appears to be stuck in a loop. I
limited the selection to UD793, there should have been 26 records. There were
many interations of 26 records, I...
Forum: Running & Setting Up Queries March 19th, 2010, 07:13 PM Posted to microsoft.public.access.queries
Replies: 14
Views: 432
Posted By Bruce
SubQueries

John,

I removed all brackets [] from the field names and it wanted to run but now
I am getting the following error message:

Unknown Access database engine error

I dont get this error until the...
Forum: Running & Setting Up Queries March 19th, 2010, 05:21 PM Posted to microsoft.public.access.queries
Replies: 14
Views: 432
Posted By Bruce
SubQueries

Karl,

I removed some brackets [] from the field names and it wanted to run but now
I am getting the following error message:

Unknown Access database engine error

Here is the current code:

SELECT...
Forum: Running & Setting Up Queries March 19th, 2010, 04:45 PM Posted to microsoft.public.access.queries
Replies: 14
Views: 432
Posted By Bruce
SubQueries

Karl,

Thank you for your reply. I keep getting the following error message:

Syntax error (missing operator) in query expression ‘(Select Top 1
[Dupe].Mileage FROM [Monthly Miles Master FD 03]...
Forum: Running & Setting Up Queries March 19th, 2010, 11:19 AM Posted to microsoft.public.access.queries
Replies: 14
Views: 432
Posted By Bruce
SubQueries

I am running Access 2007 SP2 on Windows XP Professional SP 3. I have a query
that I need to run a subquery to obtain a value in the previous record.
Basically I have a query that contains mileages...
Showing results 1 to 25 of 100

 
Forum Jump

All times are GMT +1. The time now is 02:25 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright 2004-2020 OfficeFrustration.
The comments are property of their posters.