View Single Post
  #1  
Old April 26th, 2004, 09:46 PM
Jason Smith
external usenet poster
 
Posts: n/a
Default "Allow row to break across pages" option doesn't work??

I want to ensure that my table will not be split into when it reaches the end of a page. So for example, open a fresh word document... type in some text..insert a new table....uncheck the "allow row to break across pages" option in the row tab of the table properties. Press enter until the table is at the bottom. You can then get the table to be half on one page and half on the other. Isn't this option supposed to prevent this from happening? Is there another way to prevent a table from breaking across pages? Any help would be greatly appreciated.
Ads