View Single Post
  #1  
Old June 1st, 2010, 10:19 AM posted to microsoft.public.visio.general
nv
external usenet poster
 
Posts: 6
Default Bug in Brainstorming Layout

Hello everyone!

I'm working on a brainstorming diagram in Visio 2007 on Windows 7 on a
computer, which is running very stable. I'm adding or changing elements and
connections every once in a while. The diagram contains 3 or 4 association
lines.

I've already had a bug where Visio showed me a lot of File not Found
messages every time I opened the file or copied the elements with Ctrl-C. I
was able to work around that bug by copying and pasting the diagrams to a new
file.

Now I have a different bug in this new file: I've recently added some more
subelements (sub-subjects? My Visio is German. I don't know the English
wording) to the diagram. They are being layouted in many very wrong ways. The
old elements' layouts are fine. I'd post a screen shot, but there is no
attachment function in this forum. In the current layout most of the diagram
is set above and to the right of the paper, but two sub-elements are set
below and left of the paper. Neither are touching the paper.

I've tried to export and re-import the diagram. But if I do that not only do
I lose the separation of the diagram into sheets but I also lose the
associations.

I#v tried to save the diagram to vdx-file, but Visio seems to save the
thought-hierarchy wrongly and after trying to manually correct it and save it
again it was just broken in a different way.

Are my problems related to a known bug? Are there workarounds?
Ads