A Microsoft Office (Excel, Word) forum. OfficeFrustration

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » OfficeFrustration forum » Microsoft Powerpoint, Publisher and Visio » Powerpoint
Site Map Home Register Authors List Search Today's Posts Mark Forums Read  

Client's machine won't play movie



 
 
Thread Tools Display Modes
  #1  
Old March 2nd, 2007, 11:32 AM posted to microsoft.public.powerpoint
Tall_Red
external usenet poster
 
Posts: 1
Default Client's machine won't play movie

I embedded a Flash animation. Plays fine on my and my boss’s machine. Our
client can’t play it. We converted it to a .wmv and re-inserted as link.
Still wouldn’t play. In both cases, he gets an error message: “Some controls
on this presentation can not be accessed. They may not be activated on this
computer.”

He went to the Help section. It said he needed to register custom control.
He tried. No go. It said he needed a Visual Basic control file and it could
not be found on his computer.

I’ve had this problem very occasionally with other clients. Never found an
answer and the problem is usually fixed by switching to a different machine.
However that’s not an option with this client.

Does anyone know how I can advise him to fix this problem, which is now my
very big problem?

Many thanks in advance

Ads
  #2  
Old March 2nd, 2007, 11:49 AM posted to microsoft.public.powerpoint
John Wilson
external usenet poster
 
Posts: 6,023
Default Client's machine won't play movie

There's a good read here
http://www.adobe.com/cfusion/knowled...fm?id=tn_14235
--
Amazing PPT Hints, Tips and Tutorials-http://www.PPTAlchemy.co.uk
http://www.technologytrish.co.uk/ppttipshome.html
email john AT technologytrish.co.uk


"Tall_Red" wrote:

I embedded a Flash animation. Plays fine on my and my boss’s machine. Our
client can’t play it. We converted it to a .wmv and re-inserted as link.
Still wouldn’t play. In both cases, he gets an error message: “Some controls
on this presentation can not be accessed. They may not be activated on this
computer.”

He went to the Help section. It said he needed to register custom control.
He tried. No go. It said he needed a Visual Basic control file and it could
not be found on his computer.

I’ve had this problem very occasionally with other clients. Never found an
answer and the problem is usually fixed by switching to a different machine.
However that’s not an option with this client.

Does anyone know how I can advise him to fix this problem, which is now my
very big problem?

Many thanks in advance

  #3  
Old March 2nd, 2007, 03:49 PM posted to microsoft.public.powerpoint
Steve Rindsberg
external usenet poster
 
Posts: 9,366
Default Client's machine won't play movie

This may help you solve the problem:

"Could not load an object" or "some controls on this presentation cant be
activated" messages
http://www.pptfaq.com/FAQ00749.htm

In article , Tall Red wrote:
I embedded a Flash animation. Plays fine on my and my boss’s machine. Our
client can’t play it. We converted it to a .wmv and re-inserted as link.
Still wouldn’t play. In both cases, he gets an error message: “Some controls
on this presentation can not be accessed. They may not be activated on this
computer.”

He went to the Help section. It said he needed to register custom control.
He tried. No go. It said he needed a Visual Basic control file and it could
not be found on his computer.

I’ve had this problem very occasionally with other clients. Never found an
answer and the problem is usually fixed by switching to a different machine.
However that’s not an option with this client.

Does anyone know how I can advise him to fix this problem, which is now my
very big problem?

Many thanks in advance


-----------------------------------------
Steve Rindsberg, PPT MVP
PPT FAQ: www.pptfaq.com
PPTools: www.pptools.com
================================================


  #4  
Old March 2nd, 2007, 04:25 PM posted to microsoft.public.powerpoint
Austin Myers
external usenet poster
 
Posts: 1,631
Default Client's machine won't play movie

I've written a tutorial on this very subject. Give it a read.


http://www.pfcmedia.com/Tutorial.htm



Austin Myers
MS PowerPoint MVP Team

Provider of PFCMedia, PFCPro, PFCExpress
http://www.pfcmedia.com



"Tall_Red" wrote in message
...
I embedded a Flash animation. Plays fine on my and my boss's machine. Our
client can't play it. We converted it to a .wmv and re-inserted as link.
Still wouldn't play. In both cases, he gets an error message: "Some
controls
on this presentation can not be accessed. They may not be activated on
this
computer."

He went to the Help section. It said he needed to register custom control.
He tried. No go. It said he needed a Visual Basic control file and it
could
not be found on his computer.

I've had this problem very occasionally with other clients. Never found an
answer and the problem is usually fixed by switching to a different
machine.
However that's not an option with this client.

Does anyone know how I can advise him to fix this problem, which is now my
very big problem?

Many thanks in advance



 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 09:07 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright 2004-2020 OfficeFrustration.
The comments are property of their posters.