A Microsoft Office (Excel, Word) forum. OfficeFrustration

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » OfficeFrustration forum » Microsoft Powerpoint, Publisher and Visio » Powerpoint
Site Map Home Register Authors List Search Today's Posts Mark Forums Read  

Photos don't appear on some computers



 
 
Thread Tools Display Modes
  #1  
Old July 23rd, 2008, 10:18 PM posted to microsoft.public.powerpoint
Seam
external usenet poster
 
Posts: 2
Default Photos don't appear on some computers

Hi,
I have helped create some PPTs for my company. We show these PPTs on
different computers depending on the venue, using whatever laptop is
available. Sometimes the PPT is e-mailed, sometimes it is just shown from a
jump drive. The PPTs were created in 2000 and 2003, but we've had a problem
with one particular photo not showing up on some computers. Now it's
happening with another photo. We can't figure out the problem because we
don't always know what version of PPT or what version of Windows the computer
has. Is this a problem with tranferring the PPT from one computer to another?
All the photos and graphics are inserted the proper way (not copied and
pasted) and we only have had a problem with two of them.

By the way, I've read that sometimes a red X will appear instead of the
photo. This is not happening. What happens is that the photo frame is just
dark gray inside it.

Thanks.
Ads
  #2  
Old July 24th, 2008, 04:21 AM posted to microsoft.public.powerpoint
loong
external usenet poster
 
Posts: 91
Default Photos don't appear on some computers

Seam,
How did you insert the picture into the presentation? Try inserting the
picture using Insert Picture From File. That may eliminate the error.

If that doesn't help, try the advice he
http://www.pptfaq.com/FAQ00534.htm


"Seam" wrote:

Hi,
I have helped create some PPTs for my company. We show these PPTs on
different computers depending on the venue, using whatever laptop is
available. Sometimes the PPT is e-mailed, sometimes it is just shown from a
jump drive. The PPTs were created in 2000 and 2003, but we've had a problem
with one particular photo not showing up on some computers. Now it's
happening with another photo. We can't figure out the problem because we
don't always know what version of PPT or what version of Windows the computer
has. Is this a problem with tranferring the PPT from one computer to another?
All the photos and graphics are inserted the proper way (not copied and
pasted) and we only have had a problem with two of them.

By the way, I've read that sometimes a red X will appear instead of the
photo. This is not happening. What happens is that the photo frame is just
dark gray inside it.

Thanks.

  #3  
Old July 24th, 2008, 06:40 AM posted to microsoft.public.powerpoint
Seam
external usenet poster
 
Posts: 2
Default Photos don't appear on some computers

That's what I did. But thanks for the website. I found a few others as well.

"loong" wrote:

Seam,
How did you insert the picture into the presentation? Try inserting the
picture using Insert Picture From File. That may eliminate the error.

If that doesn't help, try the advice he
http://www.pptfaq.com/FAQ00534.htm


"Seam" wrote:

Hi,
I have helped create some PPTs for my company. We show these PPTs on
different computers depending on the venue, using whatever laptop is
available. Sometimes the PPT is e-mailed, sometimes it is just shown from a
jump drive. The PPTs were created in 2000 and 2003, but we've had a problem
with one particular photo not showing up on some computers. Now it's
happening with another photo. We can't figure out the problem because we
don't always know what version of PPT or what version of Windows the computer
has. Is this a problem with tranferring the PPT from one computer to another?
All the photos and graphics are inserted the proper way (not copied and
pasted) and we only have had a problem with two of them.

By the way, I've read that sometimes a red X will appear instead of the
photo. This is not happening. What happens is that the photo frame is just
dark gray inside it.

Thanks.

  #4  
Old July 24th, 2008, 03:23 PM posted to microsoft.public.powerpoint
Austin Myers
external usenet poster
 
Posts: 1,631
Default Photos don't appear on some computers

On the machines that it does not show up on, are they up to date with all
Windows/Office updates and do they have updated video drivers?



Austin Myers
Microsoft PowerPoint MVP Team

Creator of PFCPro, PFCMedia and PFCExpress
http://www.playsforcertain.com


"Seam" wrote in message
...
Hi,
I have helped create some PPTs for my company. We show these PPTs on
different computers depending on the venue, using whatever laptop is
available. Sometimes the PPT is e-mailed, sometimes it is just shown from
a
jump drive. The PPTs were created in 2000 and 2003, but we've had a
problem
with one particular photo not showing up on some computers. Now it's
happening with another photo. We can't figure out the problem because we
don't always know what version of PPT or what version of Windows the
computer
has. Is this a problem with tranferring the PPT from one computer to
another?
All the photos and graphics are inserted the proper way (not copied and
pasted) and we only have had a problem with two of them.

By the way, I've read that sometimes a red X will appear instead of the
photo. This is not happening. What happens is that the photo frame is just
dark gray inside it.

Thanks.



  #5  
Old July 24th, 2008, 03:45 PM posted to microsoft.public.powerpoint
Steve Rindsberg
external usenet poster
 
Posts: 9,366
Default Photos don't appear on some computers

In article , Seam wrote:
Hi,
I have helped create some PPTs for my company. We show these PPTs on
different computers depending on the venue, using whatever laptop is
available. Sometimes the PPT is e-mailed, sometimes it is just shown from a
jump drive. The PPTs were created in 2000 and 2003, but we've had a problem
with one particular photo not showing up on some computers. Now it's
happening with another photo. We can't figure out the problem because we
don't always know what version of PPT or what version of Windows the computer
has. Is this a problem with tranferring the PPT from one computer to another?
All the photos and graphics are inserted the proper way (not copied and
pasted) and we only have had a problem with two of them.

By the way, I've read that sometimes a red X will appear instead of the
photo. This is not happening. What happens is that the photo frame is just
dark gray inside it.


It seems to me I've run into this when the photo had a shadow applied and the
presentation moved between various PPT versions, but in that case one of the
versions was PPT 2007. Any chance the presentations have been "touched" by it?



-----------------------------------------
Steve Rindsberg, PPT MVP
PPT FAQ: www.pptfaq.com
PPTools: www.pptools.com
================================================
Live and in personable in the Help Center at PowerPoint Live
Sept 21-24, San Diego CA, USA
www.pptlive.com

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 05:02 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright 2004-2020 OfficeFrustration.
The comments are property of their posters.