A Microsoft Office (Excel, Word) forum. OfficeFrustration

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » OfficeFrustration forum » Microsoft Word » Tables
Site Map Home Register Authors List Search Today's Posts Mark Forums Read  

"Allow row to break across pages" option doesn't work??



 
 
Thread Tools Display Modes
  #1  
Old April 26th, 2004, 09:46 PM
Jason Smith
external usenet poster
 
Posts: n/a
Default "Allow row to break across pages" option doesn't work??

I want to ensure that my table will not be split into when it reaches the end of a page. So for example, open a fresh word document... type in some text..insert a new table....uncheck the "allow row to break across pages" option in the row tab of the table properties. Press enter until the table is at the bottom. You can then get the table to be half on one page and half on the other. Isn't this option supposed to prevent this from happening? Is there another way to prevent a table from breaking across pages? Any help would be greatly appreciated.
Ads
  #2  
Old April 26th, 2004, 10:16 PM
Suzanne S. Barnhill
external usenet poster
 
Posts: n/a
Default "Allow row to break across pages" option doesn't work??

That option applies only to the text within a row; it still allows the table
to break between rows. See
http://word.mvps.org/FAQs/TblsFldsFm...bleOn1Page.htm

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://www.word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

"Jason Smith" wrote in message
...
I want to ensure that my table will not be split into when it reaches the

end of a page. So for example, open a fresh word document... type in some
text..insert a new table....uncheck the "allow row to break across pages"
option in the row tab of the table properties. Press enter until the table
is at the bottom. You can then get the table to be half on one page and
half on the other. Isn't this option supposed to prevent this from
happening? Is there another way to prevent a table from breaking across
pages? Any help would be greatly appreciated.

  #3  
Old April 26th, 2004, 11:36 PM
Jason Smith
external usenet poster
 
Posts: n/a
Default "Allow row to break across pages" option doesn't work??

Great!! Thank you very much for your help.
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 09:33 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2004-2019 OfficeFrustration.
The comments are property of their posters.