A Microsoft Office (Excel, Word) forum. OfficeFrustration

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » OfficeFrustration forum » Microsoft Office » Setup, Installing & Configuration
Site Map Home Register Authors List Search Today's Posts Mark Forums Read  

Getting error with my Office 2000 when starting and closing



 
 
Thread Tools Display Modes
  #1  
Old October 12th, 2007, 08:42 PM posted to microsoft.public.office.setup
Sam[_6_]
external usenet poster
 
Posts: 3
Default Getting error with my Office 2000 when starting and closing


It looks like I messed up something when I was rearranging my HD
partitions a while back. I suspect that some of the Office Program
files got moved to another partition and then back to where they used
to be.

The result seems to be that every time I start any of my Office
programs, Word, excel, powerpoint, access, I get an error
"Compile error in hidden Module: Autoexec"

If I click Ok things proceed normally, but I then get the same error
box when I shut down any of the Office programs. Again clicking OK
lets me proceed. But...

I am guessing that some thing I did makes Office think this may not be
a valid installation. But it is valid. I have all my CD's etc for
when I originally bought it way way back.

It's been kind of a nuisance until I just recently tried to do a mail
merge to make some labels. And I can't get them to print. Since the
same little error window pops up briefly during the mail merge
sequence, I am thinking that the problem relates to the error I get at
Office startup.

So what can i do to fix this?? Help will be very much appreciated.

Thanks
Sam
Ads
  #2  
Old October 12th, 2007, 08:50 PM posted to microsoft.public.office.setup
garfield-n-odie [MVP]
external usenet poster
 
Posts: 4,427
Default Getting error with my Office 2000 when starting and closing

See http://support.microsoft.com/?kbid=307410 "You receive a 'Compile
error in hidden module' error message when you start Word or Excel".

Sam wrote:

It looks like I messed up something when I was rearranging my HD
partitions a while back. I suspect that some of the Office Program
files got moved to another partition and then back to where they used
to be.

The result seems to be that every time I start any of my Office
programs, Word, excel, powerpoint, access, I get an error
"Compile error in hidden Module: Autoexec"

If I click Ok things proceed normally, but I then get the same error
box when I shut down any of the Office programs. Again clicking OK
lets me proceed. But...

I am guessing that some thing I did makes Office think this may not be
a valid installation. But it is valid. I have all my CD's etc for
when I originally bought it way way back.

It's been kind of a nuisance until I just recently tried to do a mail
merge to make some labels. And I can't get them to print. Since the
same little error window pops up briefly during the mail merge
sequence, I am thinking that the problem relates to the error I get at
Office startup.

So what can i do to fix this?? Help will be very much appreciated.

Thanks
Sam


  #3  
Old October 12th, 2007, 09:01 PM posted to microsoft.public.office.setup
Sam[_6_]
external usenet poster
 
Posts: 3
Default Getting error with my Office 2000 when starting and closing

garfield-n-odie [MVP] wrote:

See http://support.microsoft.com/?kbid=307410 "You receive a 'Compile
error in hidden module' error message when you start Word or Excel".


Thanks for that really fast response. Will go looking for the files
that link suggests and make the fixes that it suggests.

btw, I did have Symantec AV and the good old Norton Utilities on this
machine a long time ago. They are all gone and a thorough, really
thorough removal was made of ALL Symantec products. Hope I didn't
take out anything that might be needed...

Also I do own and run Adobe 5.O PDF writer on this machine. Yup it's
an antique too, but still works. Glad the ref you gave did not
require me to buy a newer one.

Thanks very much
Sam
  #4  
Old October 12th, 2007, 09:43 PM posted to microsoft.public.office.setup
Sam[_6_]
external usenet poster
 
Posts: 3
Default Getting error with my Office 2000 when starting and closing

SUCCESS !!!

The problem seems to ahve been with the two adobe pdf files; Just as
the MS KB said.

Moving the two adobe 5.0 files out of the Office startup and out of
the XLstartup directoruies looks to have solved this problem !!!

I can now start Word & Excel without that pesky "error" box.

And I got my labels to do the mail-merge and print.

So this kid is a lot happier.

Thanks very much !!

Sam

  #5  
Old October 12th, 2007, 09:58 PM posted to microsoft.public.office.setup
garfield-n-odie [MVP]
external usenet poster
 
Posts: 4,427
Default Getting error with my Office 2000 when starting and closing

Glad to hear it, and thanks for the feedback. :-)

Sam wrote:

SUCCESS !!!

The problem seems to ahve been with the two adobe pdf files; Just as
the MS KB said.

Moving the two adobe 5.0 files out of the Office startup and out of
the XLstartup directoruies looks to have solved this problem !!!

I can now start Word & Excel without that pesky "error" box.

And I got my labels to do the mail-merge and print.

So this kid is a lot happier.

Thanks very much !!

Sam


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 02:33 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 OfficeFrustration.
The comments are property of their posters.