A Microsoft Office (Excel, Word) forum. OfficeFrustration

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » OfficeFrustration forum » Microsoft Outlook » Installation & Setup
Site Map Home Register Authors List Search Today's Posts Mark Forums Read  

changing version suffix in OE



 
 
Thread Tools Display Modes
  #1  
Old March 26th, 2010, 04:13 PM posted to microsoft.public.outlook.installation
socomrod
external usenet poster
 
Posts: 1
Default changing version suffix in OE

I have several computers in my office all running XP with outlook express
version 6. Some of the machines have trouble getting some emails. These
machines have OE v6.00.2900.2180.

The rest of the machines, which have no problems at all, are v6.00.2900.5512.

Any idea how I go about bringing the problem units up to the same version as
the good ones.
Ads
  #2  
Old March 26th, 2010, 04:19 PM posted to microsoft.public.outlook.installation
DL[_4_]
external usenet poster
 
Posts: 268
Default changing version suffix in OE

You run MS Update, not that OE is supported on this Outlook group

"socomrod" wrote in message
...
I have several computers in my office all running XP with outlook express
version 6. Some of the machines have trouble getting some emails. These
machines have OE v6.00.2900.2180.

The rest of the machines, which have no problems at all, are
v6.00.2900.5512.

Any idea how I go about bringing the problem units up to the same version
as
the good ones.


  #3  
Old March 26th, 2010, 08:21 PM posted to microsoft.public.outlook.installation
Brian Tillman [MVP-Outlook]
external usenet poster
 
Posts: 2,485
Default changing version suffix in OE

"socomrod" wrote in message
...

I have several computers in my office all running XP with outlook express
version 6. Some of the machines have trouble getting some emails. These
machines have OE v6.00.2900.2180.

The rest of the machines, which have no problems at all, are
v6.00.2900.5512.

Any idea how I go about bringing the problem units up to the same version as
the good ones.


Outlook Express questions belong in
news://msnews.microsoft.com/microsof...xpress.general or
http://social.answers.microsoft.com/...etwork/threads
--
Brian Tillman [MVP-Outlook]

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 11:42 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2004-2019 OfficeFrustration.
The comments are property of their posters.