A Microsoft Office (Excel, Word) forum. OfficeFrustration

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » OfficeFrustration forum » Microsoft Outlook » Installation & Setup
Site Map Home Register Authors List Search Today's Posts Mark Forums Read  

Can't Send e-mails - Outlook 2003



 
 
Thread Tools Display Modes
  #1  
Old March 8th, 2008, 05:54 PM posted to microsoft.public.outlook.installation
AMuglach
external usenet poster
 
Posts: 1
Default Can't Send e-mails - Outlook 2003

I have Outlook 2003 SP3 installed.

All of a sudden my outlook will not send e-mails. The just sit in my
outbox. I've not done any upgrades, it just quit sending. I can recieve
with no problems. I spoke to my internet provider who said it was a problem
with Outlook as all their connections are set and working correctly. The
message I get after attempting to send an e-mail in Outlook is:

Task "pop3everestkc.net" sending reported error (0x80042109) Outlook is
unable to connect to your outgoing SMTP e-mail server. Contract your server
adminstrator.

Can anyone suggest a solution for me?

Thanks in advance for the assistance.
Ads
  #2  
Old March 9th, 2008, 04:08 AM posted to microsoft.public.outlook.installation
John Mc[_2_]
external usenet poster
 
Posts: 12
Default Can't Send e-mails - Outlook 2003



"AMuglach" wrote:

I have Outlook 2003 SP3 installed.

All of a sudden my outlook will not send e-mails. The just sit in my
outbox. I've not done any upgrades, it just quit sending. I can recieve
with no problems. I spoke to my internet provider who said it was a problem
with Outlook as all their connections are set and working correctly. The
message I get after attempting to send an e-mail in Outlook is:

Task "pop3everestkc.net" sending reported error (0x80042109) Outlook is
unable to connect to your outgoing SMTP e-mail server. Contract your server
adminstrator.

Can anyone suggest a solution for me?

Thanks in advance for the assistance.

  #3  
Old March 9th, 2008, 07:28 PM posted to microsoft.public.outlook.installation
Rich/rerat
external usenet poster
 
Posts: 423
Default Can't Send e-mails - Outlook 2003

AMuglach,
Your Outgoing Mail Server should be:
smtp.everestkc.net

The setup instructions for email is for Outlook Express, but the email
acct's mail server settings will be the same if you use Outlook.

http://www.everestkc.net/index.php?m...n=view&Q_id=71

--
Add MS to your News Reader: news://msnews.microsoft.com
Rich/rerat
(RRR News) message rule
Previous Text Snipped to Save Bandwidth When Appropriate


"John Mc" wrote in message
...


"AMuglach" wrote:

I have Outlook 2003 SP3 installed.

All of a sudden my outlook will not send e-mails. The just sit in my
outbox. I've not done any upgrades, it just quit sending. I can recieve
with no problems. I spoke to my internet provider who said it was a
problem
with Outlook as all their connections are set and working correctly. The
message I get after attempting to send an e-mail in Outlook is:

Task "pop3everestkc.net" sending reported error (0x80042109) Outlook is
unable to connect to your outgoing SMTP e-mail server. Contract your
server
adminstrator.

Can anyone suggest a solution for me?

Thanks in advance for the assistance.



  #4  
Old March 9th, 2008, 08:36 PM posted to microsoft.public.outlook.installation
John Mc[_2_]
external usenet poster
 
Posts: 12
Default Can't Send e-mails - Outlook 2003

Rich,

I couldn't tell from your reply, whether or not you saw MY description of a
problem identical to AMuglach's; I gave a lot more detail about the error
messages. The SMTP server I have always specified (successfully) for Verizon
is: "outgoing.verizon.net". Are you suggesting something diffferent?

By the way, two additional facts I forgot to mention: (1) I removed and
reinstalled Outlook 2003, in case my software had become corrupted; that made
no difference. (2) I CAN send emails using Verizon's website, from the same 4
email addresses I use with Outlook. It's just much clumsier: only one account
(address) at a time, and (worst of all) NO address-book capability that I
know of. I have to copy/paste each address from my Outlook address book.

Thanks for any help you can give me.

"Rich/rerat" wrote:

AMuglach,
Your Outgoing Mail Server should be:
smtp.everestkc.net

The setup instructions for email is for Outlook Express, but the email
acct's mail server settings will be the same if you use Outlook.

http://www.everestkc.net/index.php?m...n=view&Q_id=71

--
Add MS to your News Reader: news://msnews.microsoft.com
Rich/rerat
(RRR News) message rule
Previous Text Snipped to Save Bandwidth When Appropriate


"John Mc" wrote in message
...


"AMuglach" wrote:

I have Outlook 2003 SP3 installed.

All of a sudden my outlook will not send e-mails. The just sit in my
outbox. I've not done any upgrades, it just quit sending. I can recieve
with no problems. I spoke to my internet provider who said it was a
problem
with Outlook as all their connections are set and working correctly. The
message I get after attempting to send an e-mail in Outlook is:

Task "pop3everestkc.net" sending reported error (0x80042109) Outlook is
unable to connect to your outgoing SMTP e-mail server. Contract your
server
adminstrator.

Can anyone suggest a solution for me?

Thanks in advance for the assistance.




  #5  
Old March 9th, 2008, 10:20 PM posted to microsoft.public.outlook.installation
Rich/rerat
external usenet poster
 
Posts: 423
Default Can't Send e-mails - Outlook 2003

John Mc,
I was replying to AMuglach, the OP of the thread, I failed to see that I was
replying to your posting, in the thread, your message or question was not
part of the posting.

I do not have a verizon acct, and couldn't go to far into their Help pages,
but a glimpse through their website, it appears that have multiple mail
services handling their customers email accts. Such as Yahoo, MSN, Hotmail,
AOL, etc...

What you might need to do is change the Outgoing Server port settings from
the default Port:25, in your Outlook application. If you PC is behind a
router or has a firewall/security program installed. Make sure that the
router or firewall/security program is not set to block the below listed
Ports.

In Outlook 2003 Tools Email Accrs Change or View Email accts Select a
Verizon acct one by one Change button More Settings Button Advance Tab
Change Outgoing Server Port setting to one of the following common Port
settings, it will be trial an error.
Port: 465
Port: 587
Port: 995
I would also increase the timeout setting a minute or two. Also make sure
the box is "checked" for just the outgoing server:
"This server requires an encrypted connection (SSL).
Then test and see if you can send an email message. If you can't try another
port setting. If it works then, change the setting for each of your other
Verizon Accts.

If that fails, you need check their website for your particular mail
service, or call Verizon, and ask assistance in setting up their email
accts.

--
Add MS to your News Reader: news://msnews.microsoft.com
Rich/rerat
(RRR News) message rule
Previous Text Snipped to Save Bandwidth When Appropriate


"John Mc" wrote in message
...
Rich,

I couldn't tell from your reply, whether or not you saw MY description of a
problem identical to AMuglach's; I gave a lot more detail about the error
messages. The SMTP server I have always specified (successfully) for Verizon
is: "outgoing.verizon.net". Are you suggesting something diffferent?

By the way, two additional facts I forgot to mention: (1) I removed and
reinstalled Outlook 2003, in case my software had become corrupted; that
made
no difference. (2) I CAN send emails using Verizon's website, from the same
4
email addresses I use with Outlook. It's just much clumsier: only one
account
(address) at a time, and (worst of all) NO address-book capability that I
know of. I have to copy/paste each address from my Outlook address book.

Thanks for any help you can give me.

"Rich/rerat" wrote:

AMuglach,
Your Outgoing Mail Server should be:
smtp.everestkc.net

The setup instructions for email is for Outlook Express, but the email
acct's mail server settings will be the same if you use Outlook.

http://www.everestkc.net/index.php?m...n=view&Q_id=71

--



"AMuglach" wrote:

I have Outlook 2003 SP3 installed.

All of a sudden my outlook will not send e-mails. The just sit in my
outbox. I've not done any upgrades, it just quit sending. I can
recieve
with no problems. I spoke to my internet provider who said it was a
problem
with Outlook as all their connections are set and working correctly.
The
message I get after attempting to send an e-mail in Outlook is:

Task "pop3everestkc.net" sending reported error (0x80042109) Outlook is
unable to connect to your outgoing SMTP e-mail server. Contract your
server
adminstrator.

Can anyone suggest a solution for me?

Thanks in advance for the assistance.






  #6  
Old March 10th, 2008, 01:32 AM posted to microsoft.public.outlook.installation
John Mc[_2_]
external usenet poster
 
Posts: 12
Default Can't Send e-mails - Outlook 2003

Thanks for trying to help, Rich. I tried all three other port settings
WITHOUT checking the SSL box, and I got the same error message. When I tried
the four ports (including #25) with that box checked, I got a different error
message:

"Task 'John and Beth - Sending' reported error (0x800CCC7D) : 'Your outgoing
(SMTP) server does not support SSL-secured connections. If SSL-secured
connections have worked in the past, contact your server administrator or
Internet service provider (ISP)."

I've never checked that box in the past.

Any further suggestions would be appreciated. Thanks.

"Rich/rerat" wrote:

John Mc,
I was replying to AMuglach, the OP of the thread, I failed to see that I was
replying to your posting, in the thread, your message or question was not
part of the posting.

I do not have a verizon acct, and couldn't go to far into their Help pages,
but a glimpse through their website, it appears that have multiple mail
services handling their customers email accts. Such as Yahoo, MSN, Hotmail,
AOL, etc...

What you might need to do is change the Outgoing Server port settings from
the default Port:25, in your Outlook application. If you PC is behind a
router or has a firewall/security program installed. Make sure that the
router or firewall/security program is not set to block the below listed
Ports.

In Outlook 2003 Tools Email Accrs Change or View Email accts Select a
Verizon acct one by one Change button More Settings Button Advance Tab
Change Outgoing Server Port setting to one of the following common Port
settings, it will be trial an error.
Port: 465
Port: 587
Port: 995
I would also increase the timeout setting a minute or two. Also make sure
the box is "checked" for just the outgoing server:
"This server requires an encrypted connection (SSL).
Then test and see if you can send an email message. If you can't try another
port setting. If it works then, change the setting for each of your other
Verizon Accts.

If that fails, you need check their website for your particular mail
service, or call Verizon, and ask assistance in setting up their email
accts.

--
Add MS to your News Reader: news://msnews.microsoft.com
Rich/rerat
(RRR News) message rule
Previous Text Snipped to Save Bandwidth When Appropriate


"John Mc" wrote in message
...
Rich,

I couldn't tell from your reply, whether or not you saw MY description of a
problem identical to AMuglach's; I gave a lot more detail about the error
messages. The SMTP server I have always specified (successfully) for Verizon
is: "outgoing.verizon.net". Are you suggesting something diffferent?

By the way, two additional facts I forgot to mention: (1) I removed and
reinstalled Outlook 2003, in case my software had become corrupted; that
made
no difference. (2) I CAN send emails using Verizon's website, from the same
4
email addresses I use with Outlook. It's just much clumsier: only one
account
(address) at a time, and (worst of all) NO address-book capability that I
know of. I have to copy/paste each address from my Outlook address book.

Thanks for any help you can give me.

"Rich/rerat" wrote:

AMuglach,
Your Outgoing Mail Server should be:
smtp.everestkc.net

The setup instructions for email is for Outlook Express, but the email
acct's mail server settings will be the same if you use Outlook.

http://www.everestkc.net/index.php?m...n=view&Q_id=71

--



"AMuglach" wrote:

I have Outlook 2003 SP3 installed.

All of a sudden my outlook will not send e-mails. The just sit in my
outbox. I've not done any upgrades, it just quit sending. I can
recieve
with no problems. I spoke to my internet provider who said it was a
problem
with Outlook as all their connections are set and working correctly.
The
message I get after attempting to send an e-mail in Outlook is:

Task "pop3everestkc.net" sending reported error (0x80042109) Outlook is
unable to connect to your outgoing SMTP e-mail server. Contract your
server
adminstrator.

Can anyone suggest a solution for me?

Thanks in advance for the assistance.







  #7  
Old March 10th, 2008, 07:50 AM posted to microsoft.public.outlook.installation
Rich/rerat
external usenet poster
 
Posts: 423
Default Can't Send e-mails - Outlook 2003

John Mc,
1. Have you ever been able to send message through your Verizon from
Outlook?
Your original settings might have been okay, but Verizon may have had server
problems. The past few days.
2. Are you connected to Verizon's ISP when trying to send email?
If you are using another ISP for your Internet connection, Verizon may block
access to their outgoing servers. You will need to contact them, see if they
have settings for vacationers, or traveling businessmen.
3. If you have a Antivirus program checking incoming/outgoing email, you
should turn off this feature. Some of these antivirus programs, will require
that you actually uninstall the program first. Then when you reinstall it,
choose the Custom Installation feature, and make sure that you do not select
Email scanning.
4. Also if you have a toolbar, such as Google or Yahoo, make sure that it is
not blocking Verizon, I personally don't use them, so you will need to find
the feature to allow sites.

As I stated earlier, when looking at Verizon's website, it seems that they
use multiple email services to provide email function to their customers.
You need to contact them, and see what email service is handling your
acct(s), and the settings that are required. If they say that they only
provide settings for Outlook Express, they are the same as Outlook.

--
Add MS to your News Reader: news://msnews.microsoft.com
Rich/rerat
(RRR News) message rule
Previous Text Snipped to Save Bandwidth When Appropriate


"John Mc" wrote in message
...
Thanks for trying to help, Rich. I tried all three other port settings
WITHOUT checking the SSL box, and I got the same error message. When I tried
the four ports (including #25) with that box checked, I got a different
error
message:

"Task 'John and Beth - Sending' reported error (0x800CCC7D) : 'Your outgoing
(SMTP) server does not support SSL-secured connections. If SSL-secured
connections have worked in the past, contact your server administrator or
Internet service provider (ISP)."

I've never checked that box in the past.

Any further suggestions would be appreciated. Thanks.

"Rich/rerat" wrote:

John Mc,
I was replying to AMuglach, the OP of the thread, I failed to see that I
was
replying to your posting, in the thread, your message or question was not
part of the posting.

I do not have a verizon acct, and couldn't go to far into their Help
pages,
but a glimpse through their website, it appears that have multiple mail
services handling their customers email accts. Such as Yahoo, MSN,
Hotmail,
AOL, etc...

What you might need to do is change the Outgoing Server port settings from
the default Port:25, in your Outlook application. If you PC is behind a
router or has a firewall/security program installed. Make sure that the
router or firewall/security program is not set to block the below listed
Ports.

In Outlook 2003 Tools Email Accrs Change or View Email accts Select a
Verizon acct one by one Change button More Settings Button Advance Tab
Change Outgoing Server Port setting to one of the following common Port
settings, it will be trial an error.
Port: 465
Port: 587
Port: 995
I would also increase the timeout setting a minute or two. Also make sure
the box is "checked" for just the outgoing server:
"This server requires an encrypted connection (SSL).
Then test and see if you can send an email message. If you can't try
another
port setting. If it works then, change the setting for each of your other
Verizon Accts.

If that fails, you need check their website for your particular mail
service, or call Verizon, and ask assistance in setting up their email
accts.

Previous Text Snipped to Save Bandwidth When Appropriate


"John Mc" wrote in message
...
Rich,

I couldn't tell from your reply, whether or not you saw MY description of
a
problem identical to AMuglach's; I gave a lot more detail about the error
messages. The SMTP server I have always specified (successfully) for
Verizon
is: "outgoing.verizon.net". Are you suggesting something diffferent?

By the way, two additional facts I forgot to mention: (1) I removed and
reinstalled Outlook 2003, in case my software had become corrupted; that
made
no difference. (2) I CAN send emails using Verizon's website, from the
same
4
email addresses I use with Outlook. It's just much clumsier: only one
account
(address) at a time, and (worst of all) NO address-book capability that I
know of. I have to copy/paste each address from my Outlook address book.

Thanks for any help you can give me.



  #8  
Old March 10th, 2008, 07:56 PM posted to microsoft.public.outlook.installation
John Mc[_2_]
external usenet poster
 
Posts: 12
Default Can't Send e-mails - Outlook 2003

Rich, the answer to #1 is yes, at home Outlook sends messages just fine. And
since I've changed nothing regarding anti-virus software or toolbars since it
worked at home, I would think #3 and #4 do not apply (but thanks for
considering these possibilities). Than leaves #2, and the possibility of
server problems. But I've had this problem for over a week, and I don't think
Verizon would be "down" for that long.

I asked them about other port numbers, and they say they do not have any
ports except 110 incoming and 25 outgoing.

I will try their customer service dept rather than tech support to ask about
settings for travelers.

Thanks

"Rich/rerat" wrote:

John Mc,
1. Have you ever been able to send message through your Verizon from
Outlook?
Your original settings might have been okay, but Verizon may have had server
problems. The past few days.
2. Are you connected to Verizon's ISP when trying to send email?
If you are using another ISP for your Internet connection, Verizon may block
access to their outgoing servers. You will need to contact them, see if they
have settings for vacationers, or traveling businessmen.
3. If you have a Antivirus program checking incoming/outgoing email, you
should turn off this feature. Some of these antivirus programs, will require
that you actually uninstall the program first. Then when you reinstall it,
choose the Custom Installation feature, and make sure that you do not select
Email scanning.
4. Also if you have a toolbar, such as Google or Yahoo, make sure that it is
not blocking Verizon, I personally don't use them, so you will need to find
the feature to allow sites.

As I stated earlier, when looking at Verizon's website, it seems that they
use multiple email services to provide email function to their customers.
You need to contact them, and see what email service is handling your
acct(s), and the settings that are required. If they say that they only
provide settings for Outlook Express, they are the same as Outlook.

--
Add MS to your News Reader: news://msnews.microsoft.com
Rich/rerat
(RRR News) message rule
Previous Text Snipped to Save Bandwidth When Appropriate


"John Mc" wrote in message
...
Thanks for trying to help, Rich. I tried all three other port settings
WITHOUT checking the SSL box, and I got the same error message. When I tried
the four ports (including #25) with that box checked, I got a different
error
message:

"Task 'John and Beth - Sending' reported error (0x800CCC7D) : 'Your outgoing
(SMTP) server does not support SSL-secured connections. If SSL-secured
connections have worked in the past, contact your server administrator or
Internet service provider (ISP)."

I've never checked that box in the past.

Any further suggestions would be appreciated. Thanks.

"Rich/rerat" wrote:

John Mc,
I was replying to AMuglach, the OP of the thread, I failed to see that I
was
replying to your posting, in the thread, your message or question was not
part of the posting.

I do not have a verizon acct, and couldn't go to far into their Help
pages,
but a glimpse through their website, it appears that have multiple mail
services handling their customers email accts. Such as Yahoo, MSN,
Hotmail,
AOL, etc...

What you might need to do is change the Outgoing Server port settings from
the default Port:25, in your Outlook application. If you PC is behind a
router or has a firewall/security program installed. Make sure that the
router or firewall/security program is not set to block the below listed
Ports.

In Outlook 2003 Tools Email Accrs Change or View Email accts Select a
Verizon acct one by one Change button More Settings Button Advance Tab
Change Outgoing Server Port setting to one of the following common Port
settings, it will be trial an error.
Port: 465
Port: 587
Port: 995
I would also increase the timeout setting a minute or two. Also make sure
the box is "checked" for just the outgoing server:
"This server requires an encrypted connection (SSL).
Then test and see if you can send an email message. If you can't try
another
port setting. If it works then, change the setting for each of your other
Verizon Accts.

If that fails, you need check their website for your particular mail
service, or call Verizon, and ask assistance in setting up their email
accts.

Previous Text Snipped to Save Bandwidth When Appropriate


"John Mc" wrote in message
...
Rich,

I couldn't tell from your reply, whether or not you saw MY description of
a
problem identical to AMuglach's; I gave a lot more detail about the error
messages. The SMTP server I have always specified (successfully) for
Verizon
is: "outgoing.verizon.net". Are you suggesting something diffferent?

By the way, two additional facts I forgot to mention: (1) I removed and
reinstalled Outlook 2003, in case my software had become corrupted; that
made
no difference. (2) I CAN send emails using Verizon's website, from the
same
4
email addresses I use with Outlook. It's just much clumsier: only one
account
(address) at a time, and (worst of all) NO address-book capability that I
know of. I have to copy/paste each address from my Outlook address book.

Thanks for any help you can give me.




  #9  
Old March 10th, 2008, 11:20 PM posted to microsoft.public.outlook.installation
Rich/rerat
external usenet poster
 
Posts: 423
Default Can't Send e-mails - Outlook 2003

John Mc,
1. So you are saying that it works fine when at Home, and connected to
Verizon, but will not work from WORK?
2. Is this a notebook that you take from Home to Work, and back again?
If your Work ISP is not Verizon, or a different type of Verizon service.
Verizon may be blocking access to their outgoing mail servers, since you are
not connected to your Home service.
3. Which leaves you with the following solutions:
a. See if there is a setting for travelers from Verizon.
b. Use their webmail interface when not at Home.
c. Set up a Gmail account, and try using their Outgoing Mail server
settings in Verizon Accts.
1. You might consider getting 4 new GMAIL accts to replace those 4
Verizon accts, I don't know the limitations of how many accts you can have.
2. AOL offers free email accts, (you can have multiple ones),
utilizing either POP3 or IMAP accts. Plus access to their outgoing mail
servers using alternate PORTS.
d. Create Dummy Verizon accts, using your Work place's ISP Outgoing Mail
server setting. You will need to remember to select those accts before
sending email from Work, to appear that you are sending from your Verizon
acct. You will need to set these accts to "Send Only".
You may run into a problem with Items #3c & #3d, if you send out a lot of
emails through those Verizon accounts. Gmail (or alternate email service) or
your Work ISP Mail service, may block because of excessive bandwidth use.

I hate to be a kill joy, but if your accts are contracted out to MSN from
Verizon. There has been instances where MSN/HotMail mail servers that
download to Outlook Express, Outlook, or other email applications, have been
out of commission for up to a week, or more. And the only thing that you
could do is use the webmail interface for those accts, to view or send mail
messages from those accts. Until they fixed the problem.

--
Add MS to your News Reader: news://msnews.microsoft.com
Rich/rerat
(RRR News) message rule
Previous Text Snipped to Save Bandwidth When Appropriate


"John Mc" wrote in message
...
Rich, the answer to #1 is yes, at home Outlook sends messages just fine. And
since I've changed nothing regarding anti-virus software or toolbars since
it
worked at home, I would think #3 and #4 do not apply (but thanks for
considering these possibilities). Than leaves #2, and the possibility of
server problems. But I've had this problem for over a week, and I don't
think
Verizon would be "down" for that long.

I asked them about other port numbers, and they say they do not have any
ports except 110 incoming and 25 outgoing.

I will try their customer service dept rather than tech support to ask about
settings for travelers.

Thanks

"Rich/rerat" wrote:

John Mc,
1. Have you ever been able to send message through your Verizon from
Outlook?
Your original settings might have been okay, but Verizon may have had
server
problems. The past few days.
2. Are you connected to Verizon's ISP when trying to send email?
If you are using another ISP for your Internet connection, Verizon may
block
access to their outgoing servers. You will need to contact them, see if
they
have settings for vacationers, or traveling businessmen.
3. If you have a Antivirus program checking incoming/outgoing email, you
should turn off this feature. Some of these antivirus programs, will
require
that you actually uninstall the program first. Then when you reinstall it,
choose the Custom Installation feature, and make sure that you do not
select
Email scanning.
4. Also if you have a toolbar, such as Google or Yahoo, make sure that it
is
not blocking Verizon, I personally don't use them, so you will need to
find
the feature to allow sites.

As I stated earlier, when looking at Verizon's website, it seems that they
use multiple email services to provide email function to their customers.
You need to contact them, and see what email service is handling your
acct(s), and the settings that are required. If they say that they only
provide settings for Outlook Express, they are the same as Outlook.

--
Previous Text Snipped to Save Bandwidth When Appropriate




  #10  
Old March 11th, 2008, 03:17 AM posted to microsoft.public.outlook.installation
John Mc[_2_]
external usenet poster
 
Posts: 12
Default Can't Send e-mails - Outlook 2003

I am retired, and this notebook computer goes with us to various places on
short-term vacations. So, unfortunately, I have no known "work ISP" at our
varying destinations. Therefore, it seems that my practical options are your
suggestions 3a (which I will pursue), 3b (which I'm now doing, clumsily), and
3c(1). I want nothing to do with AOL.

I know nothing about Gmail. Are you suggesting (1) using Gmail accounts
INSTEAD of Verizon (which I would think would cause a lot of problems
"replying to" or "forwarding" emails received on the Verizon accounts, just
as using the Verizon webmail site does), or (2) simply copying the port
setting from a new Gmail account to modify my existing Verizon outgoing port
number. Can you give me a URL for Gmail?

Thanks again

Rich/rerat" wrote:

John Mc,
1. So you are saying that it works fine when at Home, and connected to
Verizon, but will not work from WORK?
2. Is this a notebook that you take from Home to Work, and back again?
If your Work ISP is not Verizon, or a different type of Verizon service.
Verizon may be blocking access to their outgoing mail servers, since you are
not connected to your Home service.
3. Which leaves you with the following solutions:
a. See if there is a setting for travelers from Verizon.
b. Use their webmail interface when not at Home.
c. Set up a Gmail account, and try using their Outgoing Mail server
settings in Verizon Accts.
1. You might consider getting 4 new GMAIL accts to replace those 4
Verizon accts, I don't know the limitations of how many accts you can have.
2. AOL offers free email accts, (you can have multiple ones),
utilizing either POP3 or IMAP accts. Plus access to their outgoing mail
servers using alternate PORTS.
d. Create Dummy Verizon accts, using your Work place's ISP Outgoing Mail
server setting. You will need to remember to select those accts before
sending email from Work, to appear that you are sending from your Verizon
acct. You will need to set these accts to "Send Only".
You may run into a problem with Items #3c & #3d, if you send out a lot of
emails through those Verizon accounts. Gmail (or alternate email service) or
your Work ISP Mail service, may block because of excessive bandwidth use.

I hate to be a kill joy, but if your accts are contracted out to MSN from
Verizon. There has been instances where MSN/HotMail mail servers that
download to Outlook Express, Outlook, or other email applications, have been
out of commission for up to a week, or more. And the only thing that you
could do is use the webmail interface for those accts, to view or send mail
messages from those accts. Until they fixed the problem.

--
Add MS to your News Reader: news://msnews.microsoft.com
Rich/rerat
(RRR News) message rule
Previous Text Snipped to Save Bandwidth When Appropriate


"John Mc" wrote in message
...
Rich, the answer to #1 is yes, at home Outlook sends messages just fine. And
since I've changed nothing regarding anti-virus software or toolbars since
it
worked at home, I would think #3 and #4 do not apply (but thanks for
considering these possibilities). Than leaves #2, and the possibility of
server problems. But I've had this problem for over a week, and I don't
think
Verizon would be "down" for that long.

I asked them about other port numbers, and they say they do not have any
ports except 110 incoming and 25 outgoing.

I will try their customer service dept rather than tech support to ask about
settings for travelers.

Thanks

"Rich/rerat" wrote:

John Mc,
1. Have you ever been able to send message through your Verizon from
Outlook?
Your original settings might have been okay, but Verizon may have had
server
problems. The past few days.
2. Are you connected to Verizon's ISP when trying to send email?
If you are using another ISP for your Internet connection, Verizon may
block
access to their outgoing servers. You will need to contact them, see if
they
have settings for vacationers, or traveling businessmen.
3. If you have a Antivirus program checking incoming/outgoing email, you
should turn off this feature. Some of these antivirus programs, will
require
that you actually uninstall the program first. Then when you reinstall it,
choose the Custom Installation feature, and make sure that you do not
select
Email scanning.
4. Also if you have a toolbar, such as Google or Yahoo, make sure that it
is
not blocking Verizon, I personally don't use them, so you will need to
find
the feature to allow sites.

As I stated earlier, when looking at Verizon's website, it seems that they
use multiple email services to provide email function to their customers.
You need to contact them, and see what email service is handling your
acct(s), and the settings that are required. If they say that they only
provide settings for Outlook Express, they are the same as Outlook.

--
Previous Text Snipped to Save Bandwidth When Appropriate





 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 05:44 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2004-2019 OfficeFrustration.
The comments are property of their posters.