A Microsoft Office (Excel, Word) forum. OfficeFrustration

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » OfficeFrustration forum » Microsoft Word » Tables
Site Map Home Register Authors List Search Today's Posts Mark Forums Read  

Tables won't break across pages.



 
 
Thread Tools Display Modes
  #11  
Old November 17th, 2005, 12:00 AM posted to microsoft.public.word.tables
external usenet poster
 
Posts: n/a
Default Tables won't break across pages.

I have tried everyone's suggestions about making sure the cells/ rows are not
linked with next, and the box is checked in the tables tab, but my row still
won't split. Any other suggestions? My table is only on column wide. I
have also selected the whole document to turn off the check box. Help?

"Suzanne S. Barnhill" wrote:

Isn't this always the way? As soon as you swear up and down that you haven't
done something, or that you've tested for A, B, and C, they come back to
bite you!

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

"Jim Wood" wrote in message
...
Boy,

Do I ever feel the dummy. I was using tables to create a running 2-column
page, with text entered in the right column, and only brief
headings/annotations in the left. Well, well, lo and behold, it was cells

in
the left column that were marked 'keep with next.' I must have done that
once for some reason, then when I copied and pasted parts of the table
(including lots of empty cells for later writing) the formatting

'multiplied.'

I will sit in the corner for a while.

--Jim



Ads
  #12  
Old November 17th, 2005, 12:23 AM posted to microsoft.public.word.tables
external usenet poster
 
Posts: n/a
Default Tables won't break across pages.

I appear to have solved my own problem and thought I'd share with others if
they get stuck. I removed the check box for Specified row height and that
appeared to do the trick. I don't know if it will work every time, but will
give it a go.


"Linda Wilson" wrote:

I have tried everyone's suggestions about making sure the cells/ rows are not
linked with next, and the box is checked in the tables tab, but my row still
won't split. Any other suggestions? My table is only on column wide. I
have also selected the whole document to turn off the check box. Help?

"Suzanne S. Barnhill" wrote:

Isn't this always the way? As soon as you swear up and down that you haven't
done something, or that you've tested for A, B, and C, they come back to
bite you!

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

"Jim Wood" wrote in message
...
Boy,

Do I ever feel the dummy. I was using tables to create a running 2-column
page, with text entered in the right column, and only brief
headings/annotations in the left. Well, well, lo and behold, it was cells

in
the left column that were marked 'keep with next.' I must have done that
once for some reason, then when I copied and pasted parts of the table
(including lots of empty cells for later writing) the formatting

'multiplied.'

I will sit in the corner for a while.

--Jim



  #13  
Old April 26th, 2006, 03:53 PM posted to microsoft.public.word.tables
external usenet poster
 
Posts: n/a
Default Tables won't break across pages.

I've had the same problem and none of the things mentioned in these postings
applied to my setup. More suggestions please!

"Linda Wilson" wrote:

I appear to have solved my own problem and thought I'd share with others if
they get stuck. I removed the check box for Specified row height and that
appeared to do the trick. I don't know if it will work every time, but will
give it a go.


"Linda Wilson" wrote:

I have tried everyone's suggestions about making sure the cells/ rows are not
linked with next, and the box is checked in the tables tab, but my row still
won't split. Any other suggestions? My table is only on column wide. I
have also selected the whole document to turn off the check box. Help?

"Suzanne S. Barnhill" wrote:

Isn't this always the way? As soon as you swear up and down that you haven't
done something, or that you've tested for A, B, and C, they come back to
bite you!

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

"Jim Wood" wrote in message
...
Boy,

Do I ever feel the dummy. I was using tables to create a running 2-column
page, with text entered in the right column, and only brief
headings/annotations in the left. Well, well, lo and behold, it was cells
in
the left column that were marked 'keep with next.' I must have done that
once for some reason, then when I copied and pasted parts of the table
(including lots of empty cells for later writing) the formatting
'multiplied.'

I will sit in the corner for a while.

--Jim


  #14  
Old April 26th, 2006, 04:17 PM posted to microsoft.public.word.tables
external usenet poster
 
Posts: n/a
Default Tables won't break across pages.

Make sure that the table wrapping is set to None (Table tab of Table
Properties).

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

"Stella" wrote in message
...
I've had the same problem and none of the things mentioned in these

postings
applied to my setup. More suggestions please!

"Linda Wilson" wrote:

I appear to have solved my own problem and thought I'd share with others

if
they get stuck. I removed the check box for Specified row height and

that
appeared to do the trick. I don't know if it will work every time, but

will
give it a go.


"Linda Wilson" wrote:

I have tried everyone's suggestions about making sure the cells/ rows

are not
linked with next, and the box is checked in the tables tab, but my row

still
won't split. Any other suggestions? My table is only on column wide.

I
have also selected the whole document to turn off the check box.

Help?

"Suzanne S. Barnhill" wrote:

Isn't this always the way? As soon as you swear up and down that you

haven't
done something, or that you've tested for A, B, and C, they come

back to
bite you!

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the

newsgroup so
all may benefit.

"Jim Wood" wrote in message
...
Boy,

Do I ever feel the dummy. I was using tables to create a running

2-column
page, with text entered in the right column, and only brief
headings/annotations in the left. Well, well, lo and behold, it

was cells
in
the left column that were marked 'keep with next.' I must have

done that
once for some reason, then when I copied and pasted parts of the

table
(including lots of empty cells for later writing) the formatting
'multiplied.'

I will sit in the corner for a while.

--Jim



  #15  
Old August 24th, 2006, 05:53 PM posted to microsoft.public.word.tables
Amy McGuire
external usenet poster
 
Posts: 1
Default Tables won't break across pages.

I've followed all the suggestions in this thread, and I'm still having
problems with my document. I cannot break the rows of my table over pages.
Any other suggestions?

"Suzanne S. Barnhill" wrote:

Make sure that the table wrapping is set to None (Table tab of Table
Properties).

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

"Stella" wrote in message
...
I've had the same problem and none of the things mentioned in these

postings
applied to my setup. More suggestions please!

"Linda Wilson" wrote:

I appear to have solved my own problem and thought I'd share with others

if
they get stuck. I removed the check box for Specified row height and

that
appeared to do the trick. I don't know if it will work every time, but

will
give it a go.


"Linda Wilson" wrote:

I have tried everyone's suggestions about making sure the cells/ rows

are not
linked with next, and the box is checked in the tables tab, but my row

still
won't split. Any other suggestions? My table is only on column wide.

I
have also selected the whole document to turn off the check box.

Help?

"Suzanne S. Barnhill" wrote:

Isn't this always the way? As soon as you swear up and down that you

haven't
done something, or that you've tested for A, B, and C, they come

back to
bite you!

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the

newsgroup so
all may benefit.

"Jim Wood" wrote in message
...
Boy,

Do I ever feel the dummy. I was using tables to create a running

2-column
page, with text entered in the right column, and only brief
headings/annotations in the left. Well, well, lo and behold, it

was cells
in
the left column that were marked 'keep with next.' I must have

done that
once for some reason, then when I copied and pasted parts of the

table
(including lots of empty cells for later writing) the formatting
'multiplied.'

I will sit in the corner for a while.

--Jim




  #16  
Old August 24th, 2006, 06:10 PM posted to microsoft.public.word.tables
Suzanne S. Barnhill
external usenet poster
 
Posts: 31,786
Default Tables won't break across pages.

You might find some help in the articles at
http://word.mvps.org/FAQs/TblsFldsFm...bleOn1Page.htm and
http://word.mvps.org/FAQs/TblsFldsFm...ksInTables.htm

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

"Amy McGuire" Amy wrote in message
...
I've followed all the suggestions in this thread, and I'm still having
problems with my document. I cannot break the rows of my table over

pages.
Any other suggestions?

"Suzanne S. Barnhill" wrote:

Make sure that the table wrapping is set to None (Table tab of Table
Properties).

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site:
http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the

newsgroup so
all may benefit.

"Stella" wrote in message
...
I've had the same problem and none of the things mentioned in these

postings
applied to my setup. More suggestions please!

"Linda Wilson" wrote:

I appear to have solved my own problem and thought I'd share with

others
if
they get stuck. I removed the check box for Specified row height

and
that
appeared to do the trick. I don't know if it will work every time,

but
will
give it a go.


"Linda Wilson" wrote:

I have tried everyone's suggestions about making sure the cells/

rows
are not
linked with next, and the box is checked in the tables tab, but my

row
still
won't split. Any other suggestions? My table is only on column

wide.
I
have also selected the whole document to turn off the check box.

Help?

"Suzanne S. Barnhill" wrote:

Isn't this always the way? As soon as you swear up and down that

you
haven't
done something, or that you've tested for A, B, and C, they come

back to
bite you!

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the

newsgroup so
all may benefit.

"Jim Wood" wrote in message
...
Boy,

Do I ever feel the dummy. I was using tables to create a

running
2-column
page, with text entered in the right column, and only brief
headings/annotations in the left. Well, well, lo and behold,

it
was cells
in
the left column that were marked 'keep with next.' I must

have
done that
once for some reason, then when I copied and pasted parts of

the
table
(including lots of empty cells for later writing) the

formatting
'multiplied.'

I will sit in the corner for a while.

--Jim





  #17  
Old November 9th, 2006, 06:08 AM posted to microsoft.public.word.tables
tnmenon
external usenet poster
 
Posts: 1
Default Tables won't break across pages.

I tried all the suggestions, still my table rows don't break across pages.
It does, when I remove the page footer (text). Can any one help, please?

"Amy McGuire" wrote:

I've followed all the suggestions in this thread, and I'm still having
problems with my document. I cannot break the rows of my table over pages.
Any other suggestions?

"Suzanne S. Barnhill" wrote:

Make sure that the table wrapping is set to None (Table tab of Table
Properties).

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

"Stella" wrote in message
...
I've had the same problem and none of the things mentioned in these

postings
applied to my setup. More suggestions please!

"Linda Wilson" wrote:

I appear to have solved my own problem and thought I'd share with others

if
they get stuck. I removed the check box for Specified row height and

that
appeared to do the trick. I don't know if it will work every time, but

will
give it a go.


"Linda Wilson" wrote:

I have tried everyone's suggestions about making sure the cells/ rows

are not
linked with next, and the box is checked in the tables tab, but my row

still
won't split. Any other suggestions? My table is only on column wide.

I
have also selected the whole document to turn off the check box.

Help?

"Suzanne S. Barnhill" wrote:

Isn't this always the way? As soon as you swear up and down that you

haven't
done something, or that you've tested for A, B, and C, they come

back to
bite you!

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the

newsgroup so
all may benefit.

"Jim Wood" wrote in message
...
Boy,

Do I ever feel the dummy. I was using tables to create a running

2-column
page, with text entered in the right column, and only brief
headings/annotations in the left. Well, well, lo and behold, it

was cells
in
the left column that were marked 'keep with next.' I must have

done that
once for some reason, then when I copied and pasted parts of the

table
(including lots of empty cells for later writing) the formatting
'multiplied.'

I will sit in the corner for a while.

--Jim




  #18  
Old November 9th, 2006, 02:17 PM posted to microsoft.public.word.tables
Suzanne S. Barnhill
external usenet poster
 
Posts: 31,786
Default Tables won't break across pages.

If you like, send me the problem document (with a problem description), and
I'll take a look.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

"tnmenon" wrote in message
...
I tried all the suggestions, still my table rows don't break across pages.
It does, when I remove the page footer (text). Can any one help, please?

"Amy McGuire" wrote:

I've followed all the suggestions in this thread, and I'm still having
problems with my document. I cannot break the rows of my table over

pages.
Any other suggestions?

"Suzanne S. Barnhill" wrote:

Make sure that the table wrapping is set to None (Table tab of Table
Properties).

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the

newsgroup so
all may benefit.

"Stella" wrote in message
...
I've had the same problem and none of the things mentioned in these
postings
applied to my setup. More suggestions please!

"Linda Wilson" wrote:

I appear to have solved my own problem and thought I'd share with

others
if
they get stuck. I removed the check box for Specified row height

and
that
appeared to do the trick. I don't know if it will work every

time, but
will
give it a go.


"Linda Wilson" wrote:

I have tried everyone's suggestions about making sure the cells/

rows
are not
linked with next, and the box is checked in the tables tab, but

my row
still
won't split. Any other suggestions? My table is only on column

wide.
I
have also selected the whole document to turn off the check box.
Help?

"Suzanne S. Barnhill" wrote:

Isn't this always the way? As soon as you swear up and down

that you
haven't
done something, or that you've tested for A, B, and C, they

come
back to
bite you!

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to

the
newsgroup so
all may benefit.

"Jim Wood" wrote in

message
...
Boy,

Do I ever feel the dummy. I was using tables to create a

running
2-column
page, with text entered in the right column, and only brief
headings/annotations in the left. Well, well, lo and

behold, it
was cells
in
the left column that were marked 'keep with next.' I must

have
done that
once for some reason, then when I copied and pasted parts of

the
table
(including lots of empty cells for later writing) the

formatting
'multiplied.'

I will sit in the corner for a while.

--Jim





  #19  
Old March 31st, 2009, 10:45 PM posted to microsoft.public.word.tables
cbemoras
external usenet poster
 
Posts: 6
Default Tables won't break across pages.

This may sound crazy, but I had a similar problem one time and I decided to
try to see if it had something to do with the header. I had an object placed
in the header and changed the layout from square to in line with text and for
some reason the table in the document was now working. Just the other day I
had a problem with a table and had to change the header object from in line
with text to square to get it to work. Makes no sense, but it worked.

"Amy McGuire" wrote:

I've followed all the suggestions in this thread, and I'm still having
problems with my document. I cannot break the rows of my table over pages.
Any other suggestions?

"Suzanne S. Barnhill" wrote:

Make sure that the table wrapping is set to None (Table tab of Table
Properties).

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

"Stella" wrote in message
...
I've had the same problem and none of the things mentioned in these

postings
applied to my setup. More suggestions please!

"Linda Wilson" wrote:

I appear to have solved my own problem and thought I'd share with others

if
they get stuck. I removed the check box for Specified row height and

that
appeared to do the trick. I don't know if it will work every time, but

will
give it a go.


"Linda Wilson" wrote:

I have tried everyone's suggestions about making sure the cells/ rows

are not
linked with next, and the box is checked in the tables tab, but my row

still
won't split. Any other suggestions? My table is only on column wide.

I
have also selected the whole document to turn off the check box.

Help?

"Suzanne S. Barnhill" wrote:

Isn't this always the way? As soon as you swear up and down that you

haven't
done something, or that you've tested for A, B, and C, they come

back to
bite you!

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the

newsgroup so
all may benefit.

"Jim Wood" wrote in message
...
Boy,

Do I ever feel the dummy. I was using tables to create a running

2-column
page, with text entered in the right column, and only brief
headings/annotations in the left. Well, well, lo and behold, it

was cells
in
the left column that were marked 'keep with next.' I must have

done that
once for some reason, then when I copied and pasted parts of the

table
(including lots of empty cells for later writing) the formatting
'multiplied.'

I will sit in the corner for a while.

--Jim




 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Relationship design problem with multiple tables Don New Users 3 November 24th, 2004 06:27 PM
Can updates on one page filter down to other pages? Mike Visio 4 October 3rd, 2004 07:10 AM
Help with Junction Tables and Subforms Maureen Smith New Users 11 September 23rd, 2004 02:39 PM
Long tables in 2 pages Pere Godia Tables 5 September 8th, 2004 04:09 PM
Tables used during development rpw New Users 6 July 1st, 2004 01:29 AM


All times are GMT +1. The time now is 02:38 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2004-2019 OfficeFrustration.
The comments are property of their posters.