A Microsoft Office (Excel, Word) forum. OfficeFrustration

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » OfficeFrustration forum » Microsoft Access » Using Forms
Site Map Home Register Authors List Search Today's Posts Mark Forums Read  

MS Access Themes not displaying on some Computers



 
 
Thread Tools Display Modes
  #1  
Old April 16th, 2010, 09:23 PM posted to microsoft.public.access.forms
Nexent1
external usenet poster
 
Posts: 2
Default MS Access Themes not displaying on some Computers

We have an Access 2003 .mde application deployed across many sites. The
application uses the standard Windows themes. We have checked the "Use
Windows Themed Controls on Forms."

The Themes are working on the majority of computers, but on others it is
not. It is the same mde being used on all computers.

We checked the C:\WINDOWS\Resources\Themes and they seem to have the Windows
Classic themes. Also the computer is set to use the classic themes.

We would appreciate any suggestions on why this is not working.

Regards,

Robert
Ads
  #2  
Old April 16th, 2010, 09:47 PM posted to microsoft.public.access.forms
Nexent1
external usenet poster
 
Posts: 2
Default MS Access Themes not displaying on some Computers

I wanted to add a comment.

We copied the Windows Classic.Theme from a computer where it is working to a
non-working computer and this did not resolve the issue.

Really appreciate some ideas here?

Regards,

Robert

"Nexent1" wrote:

We have an Access 2003 .mde application deployed across many sites. The
application uses the standard Windows themes. We have checked the "Use
Windows Themed Controls on Forms."

The Themes are working on the majority of computers, but on others it is
not. It is the same mde being used on all computers.

We checked the C:\WINDOWS\Resources\Themes and they seem to have the Windows
Classic themes. Also the computer is set to use the classic themes.

We would appreciate any suggestions on why this is not working.

Regards,

Robert

  #3  
Old April 19th, 2010, 01:43 AM posted to microsoft.public.access.forms
Linq Adams via AccessMonster.com
external usenet poster
 
Posts: 1,474
Default MS Access Themes not displaying on some Computers

I believe this is an application setting. rather than a file application,
which means that it has to be set on each computer, rather than setting it on
the design computer, then copying the file to your other computers.

--
There's ALWAYS more than one way to skin a cat!

Answers/posts based on Access 2000/2003

Message posted via AccessMonster.com
http://www.accessmonster.com/Uwe/For...forms/201004/1

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 12:47 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2004-2019 OfficeFrustration.
The comments are property of their posters.