A Microsoft Office (Excel, Word) forum. OfficeFrustration

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » OfficeFrustration forum » Microsoft Word » General Discussion
Site Map Home Register Authors List Search Today's Posts Mark Forums Read  

"Notify me of replies" not working



 
 
Thread Tools Display Modes
  #1  
Old May 30th, 2010, 04:34 PM posted to microsoft.public.word.docmanagement
Arlene
external usenet poster
 
Posts: 299
Default "Notify me of replies" not working

For several months now, even though I check "Notify me of replies" when I
post a question, I'm not receiving 3-mail notifications in my Hotmail
account. And nothing is in the Junk folder either. Is this happening to
anyone else and is there a fix? I love these newsgroups but it is very
difficult in the busy ones like this one to find answers that might be posted
weeks later than the original request.

Thanks in advance.

Arlene
Ads
  #2  
Old May 30th, 2010, 05:26 PM posted to microsoft.public.word.docmanagement
Suzanne S. Barnhill
external usenet poster
 
Posts: 31,786
Default "Notify me of replies" not working

The notification feature has been broken since time out of mind, and it
won't be fixed because these forums are closing in two days. Reportedly
notification does (sometimes) work in the Answers forums.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"Arlene" wrote in message
...
For several months now, even though I check "Notify me of replies" when I
post a question, I'm not receiving 3-mail notifications in my Hotmail
account. And nothing is in the Junk folder either. Is this happening to
anyone else and is there a fix? I love these newsgroups but it is very
difficult in the busy ones like this one to find answers that might be
posted
weeks later than the original request.

Thanks in advance.

Arlene


  #3  
Old May 30th, 2010, 05:30 PM posted to microsoft.public.word.docmanagement
trip_to_tokyo[_3_]
external usenet poster
 
Posts: 932
Default "Notify me of replies" not working

Arlene, that functionality doesn't work but it doesn't matter now because
this site is shutting down on Jun 1st and being replaced by:-

http://social.answers.microsoft.com/...ory/officeword

If my comments have helped please hit Yes.

(The new group gives you email replies).


"Arlene" wrote:

For several months now, even though I check "Notify me of replies" when I
post a question, I'm not receiving 3-mail notifications in my Hotmail
account. And nothing is in the Junk folder either. Is this happening to
anyone else and is there a fix? I love these newsgroups but it is very
difficult in the busy ones like this one to find answers that might be posted
weeks later than the original request.

Thanks in advance.

Arlene

  #4  
Old May 30th, 2010, 05:35 PM posted to microsoft.public.word.docmanagement
Stefan Blom[_3_]
external usenet poster
 
Posts: 4,556
Default "Notify me of replies" not working

Actually, the notifications haven't been working for quite some time. :-(

For what it's worth, you may have noticed that Microsoft are closing these
newsgroups on June 1 (unfortunately). While the newsgroups will live on (but
with less traffic) on Usenet, there are new Microsoft-hosted forums at
http://social.answers.microsoft.com/...ory/officeword.

--
Stefan Blom
Microsoft Word MVP
(Message posted via NNTP)



"Arlene" wrote in message
...
For several months now, even though I check "Notify me of replies" when I
post a question, I'm not receiving 3-mail notifications in my Hotmail
account. And nothing is in the Junk folder either. Is this happening to
anyone else and is there a fix? I love these newsgroups but it is very
difficult in the busy ones like this one to find answers that might be posted
weeks later than the original request.

Thanks in advance.

Arlene






  #5  
Old May 30th, 2010, 05:50 PM posted to microsoft.public.word.docmanagement
Arlene
external usenet poster
 
Posts: 299
Default "Notify me of replies" not working

Thank you for that information. I'm browsing around that site and it looks
like there will be quite a learning curve since its functionality seems quite
different from this one. Hopefully, I'll get used to it and figure out how to
post, search, and respond.

"trip_to_tokyo" wrote:

Arlene, that functionality doesn't work but it doesn't matter now because
this site is shutting down on Jun 1st and being replaced by:-

http://social.answers.microsoft.com/...ory/officeword

If my comments have helped please hit Yes.

(The new group gives you email replies).


"Arlene" wrote:

For several months now, even though I check "Notify me of replies" when I
post a question, I'm not receiving 3-mail notifications in my Hotmail
account. And nothing is in the Junk folder either. Is this happening to
anyone else and is there a fix? I love these newsgroups but it is very
difficult in the busy ones like this one to find answers that might be posted
weeks later than the original request.

Thanks in advance.

Arlene

  #6  
Old May 30th, 2010, 06:21 PM posted to microsoft.public.word.docmanagement
Arlene
external usenet poster
 
Posts: 299
Default "Notify me of replies" not working

I'm praying they're as helpful and easy to use as this newsgroup. What is
Usenet? Do you recommend Usenet over the new forum? Will you wonderful MVPs
still provide answers at the new forum?

"Stefan Blom" wrote:

Actually, the notifications haven't been working for quite some time. :-(

For what it's worth, you may have noticed that Microsoft are closing these
newsgroups on June 1 (unfortunately). While the newsgroups will live on (but
with less traffic) on Usenet, there are new Microsoft-hosted forums at
http://social.answers.microsoft.com/...ory/officeword.

--
Stefan Blom
Microsoft Word MVP
(Message posted via NNTP)



"Arlene" wrote in message
...
For several months now, even though I check "Notify me of replies" when I
post a question, I'm not receiving 3-mail notifications in my Hotmail
account. And nothing is in the Junk folder either. Is this happening to
anyone else and is there a fix? I love these newsgroups but it is very
difficult in the busy ones like this one to find answers that might be posted
weeks later than the original request.

Thanks in advance.

Arlene






.

  #7  
Old May 30th, 2010, 07:01 PM posted to microsoft.public.word.docmanagement
Stefan Blom[_3_]
external usenet poster
 
Posts: 4,556
Default "Notify me of replies" not working

Usenet is simply a system for internet discussion groups (= newsgroups); for
more, see http://en.wikipedia.org/wiki/Usenet.

Even after Microsoft has shut down their news server msnews.microsoft.public, it
will be possible to continue posting there (for example via a server such as
news.eternal-september.org if you are using a newsreader such as Outlook Express
or Windows Mail), but as many people won't be aware of this, the groups will
eventually "die." At Microsoft's web site, you will be directed to the forum, of
course.

Many MVPs, including myself, are already answering questions in the new forums.
:-)

--
Stefan Blom
Microsoft Word MVP
(Message posted via msnews.microsoft.com)



"Arlene" wrote in message
...
I'm praying they're as helpful and easy to use as this newsgroup. What is
Usenet? Do you recommend Usenet over the new forum? Will you wonderful MVPs
still provide answers at the new forum?

"Stefan Blom" wrote:

Actually, the notifications haven't been working for quite some time. :-(

For what it's worth, you may have noticed that Microsoft are closing these
newsgroups on June 1 (unfortunately). While the newsgroups will live on (but
with less traffic) on Usenet, there are new Microsoft-hosted forums at
http://social.answers.microsoft.com/...ory/officeword.

--
Stefan Blom
Microsoft Word MVP
(Message posted via NNTP)



"Arlene" wrote in message
...
For several months now, even though I check "Notify me of replies" when I
post a question, I'm not receiving 3-mail notifications in my Hotmail
account. And nothing is in the Junk folder either. Is this happening to
anyone else and is there a fix? I love these newsgroups but it is very
difficult in the busy ones like this one to find answers that might be
posted
weeks later than the original request.

Thanks in advance.

Arlene






.




  #8  
Old May 30th, 2010, 09:03 PM posted to microsoft.public.word.docmanagement
Arlene
external usenet poster
 
Posts: 299
Default "Notify me of replies" not working

Woohoo!! See you at the forum, Stefan. Thanks!

"Stefan Blom" wrote:

Usenet is simply a system for internet discussion groups (= newsgroups); for
more, see http://en.wikipedia.org/wiki/Usenet.

Even after Microsoft has shut down their news server msnews.microsoft.public, it
will be possible to continue posting there (for example via a server such as
news.eternal-september.org if you are using a newsreader such as Outlook Express
or Windows Mail), but as many people won't be aware of this, the groups will
eventually "die." At Microsoft's web site, you will be directed to the forum, of
course.

Many MVPs, including myself, are already answering questions in the new forums.
:-)

--
Stefan Blom
Microsoft Word MVP
(Message posted via msnews.microsoft.com)



"Arlene" wrote in message
...
I'm praying they're as helpful and easy to use as this newsgroup. What is
Usenet? Do you recommend Usenet over the new forum? Will you wonderful MVPs
still provide answers at the new forum?

"Stefan Blom" wrote:

Actually, the notifications haven't been working for quite some time. :-(

For what it's worth, you may have noticed that Microsoft are closing these
newsgroups on June 1 (unfortunately). While the newsgroups will live on (but
with less traffic) on Usenet, there are new Microsoft-hosted forums at
http://social.answers.microsoft.com/...ory/officeword.

--
Stefan Blom
Microsoft Word MVP
(Message posted via NNTP)



"Arlene" wrote in message
...
For several months now, even though I check "Notify me of replies" when I
post a question, I'm not receiving 3-mail notifications in my Hotmail
account. And nothing is in the Junk folder either. Is this happening to
anyone else and is there a fix? I love these newsgroups but it is very
difficult in the busy ones like this one to find answers that might be
posted
weeks later than the original request.

Thanks in advance.

Arlene





.




.

  #9  
Old May 31st, 2010, 08:46 AM posted to microsoft.public.word.docmanagement
Stefan Blom[_3_]
external usenet poster
 
Posts: 4,556
Default "Notify me of replies" not working

Indeed. :-)

--
Stefan Blom
Microsoft Word MVP



"Arlene" wrote in message
...
Woohoo!! See you at the forum, Stefan. Thanks!

"Stefan Blom" wrote:

Usenet is simply a system for internet discussion groups (= newsgroups); for
more, see http://en.wikipedia.org/wiki/Usenet.

Even after Microsoft has shut down their news server msnews.microsoft.public,
it
will be possible to continue posting there (for example via a server such as
news.eternal-september.org if you are using a newsreader such as Outlook
Express
or Windows Mail), but as many people won't be aware of this, the groups will
eventually "die." At Microsoft's web site, you will be directed to the forum,
of
course.

Many MVPs, including myself, are already answering questions in the new
forums.
:-)

--
Stefan Blom
Microsoft Word MVP
(Message posted via msnews.microsoft.com)



"Arlene" wrote in message
...
I'm praying they're as helpful and easy to use as this newsgroup. What is
Usenet? Do you recommend Usenet over the new forum? Will you wonderful MVPs
still provide answers at the new forum?

"Stefan Blom" wrote:

Actually, the notifications haven't been working for quite some time. :-(

For what it's worth, you may have noticed that Microsoft are closing these
newsgroups on June 1 (unfortunately). While the newsgroups will live on
(but
with less traffic) on Usenet, there are new Microsoft-hosted forums at
http://social.answers.microsoft.com/...ory/officeword.

--
Stefan Blom
Microsoft Word MVP
(Message posted via NNTP)



"Arlene" wrote in message
...
For several months now, even though I check "Notify me of replies" when
I
post a question, I'm not receiving 3-mail notifications in my Hotmail
account. And nothing is in the Junk folder either. Is this happening to
anyone else and is there a fix? I love these newsgroups but it is very
difficult in the busy ones like this one to find answers that might be
posted
weeks later than the original request.

Thanks in advance.

Arlene





.




.



 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 06:47 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2004-2019 OfficeFrustration.
The comments are property of their posters.