A Microsoft Office (Excel, Word) forum. OfficeFrustration

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » OfficeFrustration forum » Microsoft Word » New Users
Site Map Home Register Authors List Search Today's Posts Mark Forums Read  

Dates in WORD 2007



 
 
Thread Tools Display Modes
  #1  
Old May 30th, 2010, 07:59 AM posted to microsoft.public.word.newusers
Mansfield Terrier
external usenet poster
 
Posts: 1
Default Dates in WORD 2007

Hi
I am running Windows XP and have just installed WORD 2007. Can someone
please tell me how I stop the parser auto-completing dates for me?

I like to write 29th May, 2010 - but as soon as I type that and hit ENTER
I get 2010-05-29 on the end.

It's driving me nuts!!

MT

Ads
  #2  
Old May 30th, 2010, 08:15 AM posted to microsoft.public.word.newusers
trip_to_tokyo[_3_]
external usenet poster
 
Posts: 932
Default Dates in WORD 2007

I have looked in:-

Office Button (top left hand corner)

Word Options (lower right hand corner)

Proofing (on the left hand side) then, on the right hand side, click on
AutoCorrect Options . . .

- but could see nothing in there that could be turned off.

However a quick and easy solution to your problem would be to place a space
character after the last digit of the 2010 that you mention.

If you do this your problem goes away.

If my comments have helped please hit Yes.

Thanks.

"Mansfield Terrier" wrote:

Hi
I am running Windows XP and have just installed WORD 2007. Can someone
please tell me how I stop the parser auto-completing dates for me?

I like to write 29th May, 2010 - but as soon as I type that and hit ENTER
I get 2010-05-29 on the end.

It's driving me nuts!!

MT

  #3  
Old May 30th, 2010, 09:00 AM posted to microsoft.public.word.newusers
Graham Mayor
external usenet poster
 
Posts: 18,297
Default Dates in WORD 2007

Autocomplete in 2007 only applies to dates and is switched on by default. To
turn it off press ALT+F11 to open the vba editor. Press CTRL+G to open the
immediate window and in that window type

Application.DisplayAutoCompleteTips = False

and press enter. Close the vba editor (File Close and return to Microsoft
Word)

--

Graham Mayor - Word MVP

My web site www.gmayor.com
Word MVP web site http://word.mvps.org




"Mansfield Terrier" wrote in
message ...
Hi
I am running Windows XP and have just installed WORD 2007. Can someone
please tell me how I stop the parser auto-completing dates for me?

I like to write 29th May, 2010 - but as soon as I type that and hit
ENTER
I get 2010-05-29 on the end.

It's driving me nuts!!

MT



 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 09:00 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2004-2019 OfficeFrustration.
The comments are property of their posters.