A Microsoft Office (Excel, Word) forum. OfficeFrustration

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » OfficeFrustration forum » Microsoft Word » Formatting Long Documents
Site Map Home Register Authors List Search Today's Posts Mark Forums Read  

'Tools-Language-Set Language-Do not check spelling or grammar' does not work on the entire document



 
 
Thread Tools Display Modes
  #1  
Old September 16th, 2006, 01:41 AM posted to microsoft.public.word.formatting.longdocs
john gibb
external usenet poster
 
Posts: 2
Default 'Tools-Language-Set Language-Do not check spelling or grammar' does not work on the entire document

Hi,

I need to Spell/Grammar check documents that may have sections in which:

Tools-Language-Set Language-Do not check spelling or grammar

had been enabled.

I want to disable it in order to recheck spelling and grammar.

However, I find that I can only disable this feature on pieces of the
document, not on the entire doc at once. (I am having to select individual
tables for example.)

Am I doing something wrong by:

a) Edit-Select All
b) Tools-Language-Set Language
c) unchecking 'Do not check spelling or grammar' so that it WILL check
spelling and grammar

?

thanks,

-john


Ads
  #2  
Old September 16th, 2006, 03:57 AM posted to microsoft.public.word.formatting.longdocs
Suzanne S. Barnhill
external usenet poster
 
Posts: 31,786
Default 'Tools-Language-Set Language-Do not check spelling or grammar' does not work on the entire document

This should be working.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

"john gibb" wrote in message
hlink.net...
Hi,

I need to Spell/Grammar check documents that may have sections in which:

Tools-Language-Set Language-Do not check spelling or grammar

had been enabled.

I want to disable it in order to recheck spelling and grammar.

However, I find that I can only disable this feature on pieces of the
document, not on the entire doc at once. (I am having to select individual
tables for example.)

Am I doing something wrong by:

a) Edit-Select All
b) Tools-Language-Set Language
c) unchecking 'Do not check spelling or grammar' so that it WILL check
spelling and grammar

?

thanks,

-john



  #3  
Old September 19th, 2006, 08:30 AM posted to microsoft.public.word.formatting.longdocs
Stefan Blom
external usenet poster
 
Posts: 8,433
Default 'Tools-Language-Set Language-Do not check spelling or grammar' does not work on the entire document

But note that if the selection includes text with the setting on as
well as text with the setting turned off, the check mark will be grey.
This means that the first click activates the setting, and a second
click is required to turn it off for all text.

--
Stefan Blom
Microsoft Word MVP


"Suzanne S. Barnhill" wrote in message
...
This should be working.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the

newsgroup so
all may benefit.

"john gibb" wrote in message
hlink.net...
Hi,

I need to Spell/Grammar check documents that may have sections in

which:

Tools-Language-Set Language-Do not check spelling or

grammar

had been enabled.

I want to disable it in order to recheck spelling and grammar.

However, I find that I can only disable this feature on pieces of

the
document, not on the entire doc at once. (I am having to select

individual
tables for example.)

Am I doing something wrong by:

a) Edit-Select All
b) Tools-Language-Set Language
c) unchecking 'Do not check spelling or grammar' so that it

WILL check
spelling and grammar

?

thanks,

-john








  #4  
Old September 25th, 2006, 02:45 PM posted to microsoft.public.word.formatting.longdocs
john gibb
external usenet poster
 
Posts: 2
Default 'Tools-Language-Set Language-Do not check spelling or grammar' does not work on the entire document

Hi Stefan and Suzanne,

Thanks for looking at this problem.

Stefan, yes, the check mark is usually grey and I have to click it twice in
order to attempt to disable the checking.

In fact, I would say that it is this checkbox which is broken. Because, even
if I leave it unchecked, thereby asking for it to perform the checking, and
then click OK to leave the dialog, when I reenter the dialog, the checkbox
has gone back to being greyed.



Any other thoughts?

FWIW I am using Word 2003 (11.6568.6568) SP2.

thanks,

-john





"Stefan Blom" wrote in message
...
But note that if the selection includes text with the setting on as
well as text with the setting turned off, the check mark will be grey.
This means that the first click activates the setting, and a second
click is required to turn it off for all text.

--
Stefan Blom
Microsoft Word MVP


"Suzanne S. Barnhill" wrote in message
...
This should be working.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the

newsgroup so
all may benefit.

"john gibb" wrote in message
hlink.net...
Hi,

I need to Spell/Grammar check documents that may have sections in

which:

Tools-Language-Set Language-Do not check spelling or

grammar

had been enabled.

I want to disable it in order to recheck spelling and grammar.

However, I find that I can only disable this feature on pieces of

the
document, not on the entire doc at once. (I am having to select

individual
tables for example.)

Am I doing something wrong by:

a) Edit-Select All
b) Tools-Language-Set Language
c) unchecking 'Do not check spelling or grammar' so that it

WILL check
spelling and grammar

?

thanks,

-john










  #5  
Old September 25th, 2006, 05:36 PM posted to microsoft.public.word.formatting.longdocs
Suzanne S. Barnhill
external usenet poster
 
Posts: 31,786
Default 'Tools-Language-Set Language-Do not check spelling or grammar' does not work on the entire document

A grey check means that the selected text has mixed formatting. Are you sure
you're selecting all the text in the document before clearing the check box?

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

"john gibb" wrote in message
hlink.net...
Hi Stefan and Suzanne,

Thanks for looking at this problem.

Stefan, yes, the check mark is usually grey and I have to click it twice

in
order to attempt to disable the checking.

In fact, I would say that it is this checkbox which is broken. Because,

even
if I leave it unchecked, thereby asking for it to perform the checking,

and
then click OK to leave the dialog, when I reenter the dialog, the checkbox
has gone back to being greyed.



Any other thoughts?

FWIW I am using Word 2003 (11.6568.6568) SP2.

thanks,

-john





"Stefan Blom" wrote in message
...
But note that if the selection includes text with the setting on as
well as text with the setting turned off, the check mark will be grey.
This means that the first click activates the setting, and a second
click is required to turn it off for all text.

--
Stefan Blom
Microsoft Word MVP


"Suzanne S. Barnhill" wrote in message
...
This should be working.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the

newsgroup so
all may benefit.

"john gibb" wrote in message
hlink.net...
Hi,

I need to Spell/Grammar check documents that may have sections in

which:

Tools-Language-Set Language-Do not check spelling or

grammar

had been enabled.

I want to disable it in order to recheck spelling and grammar.

However, I find that I can only disable this feature on pieces of

the
document, not on the entire doc at once. (I am having to select

individual
tables for example.)

Am I doing something wrong by:

a) Edit-Select All
b) Tools-Language-Set Language
c) unchecking 'Do not check spelling or grammar' so that it

WILL check
spelling and grammar

?

thanks,

-john











 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 12:53 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2004-2019 OfficeFrustration.
The comments are property of their posters.