A Microsoft Office (Excel, Word) forum. OfficeFrustration

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » OfficeFrustration forum » Microsoft Access » Using Forms
Site Map Home Register Authors List Search Today's Posts Mark Forums Read  

Missing Data



 
 
Thread Tools Display Modes
  #1  
Old February 10th, 2009, 01:37 AM posted to microsoft.public.access.forms
MomO3
external usenet poster
 
Posts: 9
Default Missing Data

Access 2007 is losing data. I added and udpated records for several hours
today. I was able to run reports on the data ad even see it in the datasheet
mode when looking at the table. However, after I quit Access then came back
in, all the changes I made today are gone. No sign of them in the forms,
reports or tables themselves.

I have the data separated from the front end with both running on my
machine. No error were encountered when entereing the data or quitting
Access. This happened one time before. I had to export the data then recreate
the backend database to get data to be saved again. After that it worked fine
for 2-3 weeks, until today. I am baffled.

Any ideas?
Ads
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 02:36 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright 2004-2020 OfficeFrustration.
The comments are property of their posters.