A Microsoft Office (Excel, Word) forum. OfficeFrustration

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » OfficeFrustration forum » Microsoft Word » Tables
Site Map Home Register Authors List Search Today's Posts Mark Forums Read  

Can you figure this out?



 
 
Thread Tools Display Modes
  #11  
Old February 22nd, 2008, 02:11 PM posted to microsoft.public.word.tables
Stefan Blom
external usenet poster
 
Posts: 8,433
Default Can you figure this out?

Strictly speaking, the Positioning button will be active for tables whose
"Text wrapping" (on the Table tab of the Table Properties dialog box) is set
to "Around"; this is exactly what is accomplished by dragging the table.

No, unfortunately you cannot change the defaults to include this formatting.
This applies even if you are using a Word version that supports table
styles, since Positioning options cannot be added to a table style (they are
greyed out in Modify Style, Format, Table Properties).

What you can do is create an "example table" with the desired settings and
then make an AutoText entry which can be inserted whenever you want this
formatting.

--
Stefan Blom
Microsoft Word MVP


"jim" wrote in message
.. .
That makes thing MUCH easier! But, you should also know that the
Positioning button is not enabled until you have dragged a table. Before
dragging a table the Positioning button is disabled - which doesn't make a
whole lot of sense to me.

Thanks Stefan!

BTW, is there a way to make this the default setting for Word?

jim

"Stefan Blom" wrote in message
...
For each table, try this: Right-click the table, and choose Table
Properties
from the context menu. In the Table Properties dialog box, click the
Table
tab. Click Positioning. Clear "Move with text" and "Allow overlap" and
click
OK. Click OK to close the Table Properties dialog.

Now you should be able to drag the tables as you wish.

--
Stefan Blom
Microsoft Word MVP


"jim" wrote in message
.. .
I'm sorry but when I completely recretaed the document I overwrote the
old
name with the new document.

However, I was able to recreate a document with some of the same strange
behavior and you can download it from
http://www.mediafire.com/?0zmf4jfn9ff .

There are 3 tables on the document. Try moving the bottommost table as
close as possible to the middle table (without touching it) and it
should
jump to the top portion of the page and be a real pain to drag back
below
the other tables.

I can post a video of it if you like.

jim



"Bob Buckland ?:-)" 75214.226(At Beautiful Downtown)compuserve.com
wrote
in message ...
Hi Jim,

As you were able to post the video, do you have a link you can create
to
the problem document? As Beth mentions, some of the
details aren't readily visible as to the document/table structure.

FWIW, of the three news/discussion groups listed in your message
neither
microsoft.public.word
or microsoft.public.word.general
are carried on Microsoft's news server, news://msnews.microsoft.com

============
"jim" wrote in message
. ..
I right clicked on each table and removed text wrapping from the cell
attributes (the only place that I saw it), but the problem continues.

I don't think I put it in the video, but the tables also snap to the
edges
of the page when you get within some arbitrary distance, and I cannot
find
any settings to stop that behavior either.

Honestly, if I could find some really good form creation software I'd
get
it
and never, ever try this again with Word.

jim
--

Bob Buckland ?:-)
MS Office System Products MVP

*Courtesy is not expensive and can pay big dividends*















Ads
  #12  
Old February 22nd, 2008, 03:01 PM posted to microsoft.public.word.tables
Beth Melton
external usenet poster
 
Posts: 2,566
Default Can you figure this out?

As Stefan noted, the Positioning options are only available for floating
tables. I think you would be much happier if you used inline tables in which
each table is anchored to its own paragraph mark. In your sample document
they are all anchored to the same paragraph mark, which is what I suspected
initially. To view what I'm referring to, on the Home tab, in the Paragraph
group, click the Show/Hide () button and note the single paragraph mark
below the second table and off to the right.

For inline tables, when you insert your tables you need to press Enter below
the table before inserting another one. That way they will each have their
own "anchor point". Right now they are all sharing the same one which is why
they are essentially 'fighting' over their current positions -- as far as
your tables are concerned, there is no clear indication for which one is
belongs at the top.

You'll also need to refrain from dragging the tables which is what converts
them from inline to floating. To move them use cut/paste instead.

Also, for future reference, sample files are better (and faster) for us than
videos. Typically we can "see" what is happening based on your description
but in order to determine why it's happening we need to be able to view the
actual document. :-)

~~~~~~~~~~~~~~~
Beth Melton
Microsoft Office MVP
https://mvp.support.microsoft.com/profile/Melton

What is a Microsoft MVP? http://mvp.support.microsoft.com/gp/mvpfaqs

"jim" wrote in message
.. .
That makes thing MUCH easier! But, you should also know that the
Positioning button is not enabled until you have dragged a table. Before
dragging a table the Positioning button is disabled - which doesn't make a
whole lot of sense to me.

Thanks Stefan!

BTW, is there a way to make this the default setting for Word?

jim

"Stefan Blom" wrote in message
...
For each table, try this: Right-click the table, and choose Table
Properties
from the context menu. In the Table Properties dialog box, click the
Table
tab. Click Positioning. Clear "Move with text" and "Allow overlap" and
click
OK. Click OK to close the Table Properties dialog.

Now you should be able to drag the tables as you wish.

--
Stefan Blom
Microsoft Word MVP


"jim" wrote in message
.. .
I'm sorry but when I completely recretaed the document I overwrote the
old
name with the new document.

However, I was able to recreate a document with some of the same strange
behavior and you can download it from
http://www.mediafire.com/?0zmf4jfn9ff .

There are 3 tables on the document. Try moving the bottommost table as
close as possible to the middle table (without touching it) and it
should
jump to the top portion of the page and be a real pain to drag back
below
the other tables.

I can post a video of it if you like.

jim



"Bob Buckland ?:-)" 75214.226(At Beautiful Downtown)compuserve.com
wrote
in message ...
Hi Jim,

As you were able to post the video, do you have a link you can create
to
the problem document? As Beth mentions, some of the
details aren't readily visible as to the document/table structure.

FWIW, of the three news/discussion groups listed in your message
neither
microsoft.public.word
or microsoft.public.word.general
are carried on Microsoft's news server, news://msnews.microsoft.com

============
"jim" wrote in message
. ..
I right clicked on each table and removed text wrapping from the cell
attributes (the only place that I saw it), but the problem continues.

I don't think I put it in the video, but the tables also snap to the
edges
of the page when you get within some arbitrary distance, and I cannot
find
any settings to stop that behavior either.

Honestly, if I could find some really good form creation software I'd
get
it
and never, ever try this again with Word.

jim
--

Bob Buckland ?:-)
MS Office System Products MVP

*Courtesy is not expensive and can pay big dividends*












  #13  
Old February 22nd, 2008, 03:06 PM posted to microsoft.public.word.tables
jim
external usenet poster
 
Posts: 17
Default Can you figure this out?

Great tip! I did just that...now I can simply add the single cell table and
adjust it as needed.

Thanks again!

jim

"Stefan Blom" wrote in message
...
Strictly speaking, the Positioning button will be active for tables whose
"Text wrapping" (on the Table tab of the Table Properties dialog box) is
set
to "Around"; this is exactly what is accomplished by dragging the table.

No, unfortunately you cannot change the defaults to include this
formatting. This applies even if you are using a Word version that
supports table styles, since Positioning options cannot be added to a
table style (they are greyed out in Modify Style, Format, Table
Properties).

What you can do is create an "example table" with the desired settings and
then make an AutoText entry which can be inserted whenever you want this
formatting.

--
Stefan Blom
Microsoft Word MVP


"jim" wrote in message
.. .
That makes thing MUCH easier! But, you should also know that the
Positioning button is not enabled until you have dragged a table. Before
dragging a table the Positioning button is disabled - which doesn't make
a
whole lot of sense to me.

Thanks Stefan!

BTW, is there a way to make this the default setting for Word?

jim

"Stefan Blom" wrote in message
...
For each table, try this: Right-click the table, and choose Table
Properties
from the context menu. In the Table Properties dialog box, click the
Table
tab. Click Positioning. Clear "Move with text" and "Allow overlap" and
click
OK. Click OK to close the Table Properties dialog.

Now you should be able to drag the tables as you wish.

--
Stefan Blom
Microsoft Word MVP


"jim" wrote in message
.. .
I'm sorry but when I completely recretaed the document I overwrote the
old
name with the new document.

However, I was able to recreate a document with some of the same
strange
behavior and you can download it from
http://www.mediafire.com/?0zmf4jfn9ff .

There are 3 tables on the document. Try moving the bottommost table as
close as possible to the middle table (without touching it) and it
should
jump to the top portion of the page and be a real pain to drag back
below
the other tables.

I can post a video of it if you like.

jim



"Bob Buckland ?:-)" 75214.226(At Beautiful Downtown)compuserve.com
wrote
in message ...
Hi Jim,

As you were able to post the video, do you have a link you can create
to
the problem document? As Beth mentions, some of the
details aren't readily visible as to the document/table structure.

FWIW, of the three news/discussion groups listed in your message
neither
microsoft.public.word
or microsoft.public.word.general
are carried on Microsoft's news server, news://msnews.microsoft.com

============
"jim" wrote in message
. ..
I right clicked on each table and removed text wrapping from the cell
attributes (the only place that I saw it), but the problem continues.

I don't think I put it in the video, but the tables also snap to the
edges
of the page when you get within some arbitrary distance, and I cannot
find
any settings to stop that behavior either.

Honestly, if I could find some really good form creation software I'd
get
it
and never, ever try this again with Word.

jim
--

Bob Buckland ?:-)
MS Office System Products MVP

*Courtesy is not expensive and can pay big dividends*

















  #14  
Old February 25th, 2008, 11:06 AM posted to microsoft.public.word.tables
Stefan Blom
external usenet poster
 
Posts: 8,433
Default Can you figure this out?

You are welcome.

(For more on wrapped tables, see Beth's reply.)

--
Stefan Blom
Microsoft Word MVP


"jim" wrote in message
...
Great tip! I did just that...now I can simply add the single cell table
and adjust it as needed.

Thanks again!

jim

"Stefan Blom" wrote in message
...
Strictly speaking, the Positioning button will be active for tables whose
"Text wrapping" (on the Table tab of the Table Properties dialog box) is
set
to "Around"; this is exactly what is accomplished by dragging the table.

No, unfortunately you cannot change the defaults to include this
formatting. This applies even if you are using a Word version that
supports table styles, since Positioning options cannot be added to a
table style (they are greyed out in Modify Style, Format, Table
Properties).

What you can do is create an "example table" with the desired settings
and then make an AutoText entry which can be inserted whenever you want
this formatting.

--
Stefan Blom
Microsoft Word MVP


"jim" wrote in message
.. .
That makes thing MUCH easier! But, you should also know that the
Positioning button is not enabled until you have dragged a table.
Before
dragging a table the Positioning button is disabled - which doesn't make
a
whole lot of sense to me.

Thanks Stefan!

BTW, is there a way to make this the default setting for Word?

jim

"Stefan Blom" wrote in message
...
For each table, try this: Right-click the table, and choose Table
Properties
from the context menu. In the Table Properties dialog box, click the
Table
tab. Click Positioning. Clear "Move with text" and "Allow overlap" and
click
OK. Click OK to close the Table Properties dialog.

Now you should be able to drag the tables as you wish.

--
Stefan Blom
Microsoft Word MVP


"jim" wrote in message
.. .
I'm sorry but when I completely recretaed the document I overwrote the
old
name with the new document.

However, I was able to recreate a document with some of the same
strange
behavior and you can download it from
http://www.mediafire.com/?0zmf4jfn9ff .

There are 3 tables on the document. Try moving the bottommost table
as
close as possible to the middle table (without touching it) and it
should
jump to the top portion of the page and be a real pain to drag back
below
the other tables.

I can post a video of it if you like.

jim



"Bob Buckland ?:-)" 75214.226(At Beautiful Downtown)compuserve.com
wrote
in message ...
Hi Jim,

As you were able to post the video, do you have a link you can create
to
the problem document? As Beth mentions, some of the
details aren't readily visible as to the document/table structure.

FWIW, of the three news/discussion groups listed in your message
neither
microsoft.public.word
or microsoft.public.word.general
are carried on Microsoft's news server, news://msnews.microsoft.com

============
"jim" wrote in message
. ..
I right clicked on each table and removed text wrapping from the cell
attributes (the only place that I saw it), but the problem continues.

I don't think I put it in the video, but the tables also snap to the
edges
of the page when you get within some arbitrary distance, and I cannot
find
any settings to stop that behavior either.

Honestly, if I could find some really good form creation software I'd
get
it
and never, ever try this again with Word.

jim
--

Bob Buckland ?:-)
MS Office System Products MVP

*Courtesy is not expensive and can pay big dividends*





















  #15  
Old February 25th, 2008, 11:09 AM posted to microsoft.public.word.tables
Stefan Blom
external usenet poster
 
Posts: 8,433
Default Can you figure this out?

It would definitely help if you could display the *anchor* of a floating
table (as you can for floating objects).

--
Stefan Blom
Microsoft Word MVP


"Beth Melton" wrote in message
...
As Stefan noted, the Positioning options are only available for floating
tables. I think you would be much happier if you used inline tables in
which each table is anchored to its own paragraph mark. In your sample
document they are all anchored to the same paragraph mark, which is what I
suspected initially. To view what I'm referring to, on the Home tab, in
the Paragraph group, click the Show/Hide () button and note the single
paragraph mark below the second table and off to the right.

For inline tables, when you insert your tables you need to press Enter
below the table before inserting another one. That way they will each have
their own "anchor point". Right now they are all sharing the same one
which is why they are essentially 'fighting' over their current
positions -- as far as your tables are concerned, there is no clear
indication for which one is belongs at the top.

You'll also need to refrain from dragging the tables which is what
converts them from inline to floating. To move them use cut/paste instead.

Also, for future reference, sample files are better (and faster) for us
than videos. Typically we can "see" what is happening based on your
description but in order to determine why it's happening we need to be
able to view the actual document. :-)

~~~~~~~~~~~~~~~
Beth Melton
Microsoft Office MVP
https://mvp.support.microsoft.com/profile/Melton

What is a Microsoft MVP? http://mvp.support.microsoft.com/gp/mvpfaqs

"jim" wrote in message
.. .
That makes thing MUCH easier! But, you should also know that the
Positioning button is not enabled until you have dragged a table. Before
dragging a table the Positioning button is disabled - which doesn't make
a whole lot of sense to me.

Thanks Stefan!

BTW, is there a way to make this the default setting for Word?

jim

"Stefan Blom" wrote in message
...
For each table, try this: Right-click the table, and choose Table
Properties
from the context menu. In the Table Properties dialog box, click the
Table
tab. Click Positioning. Clear "Move with text" and "Allow overlap" and
click
OK. Click OK to close the Table Properties dialog.

Now you should be able to drag the tables as you wish.

--
Stefan Blom
Microsoft Word MVP


"jim" wrote in message
.. .
I'm sorry but when I completely recretaed the document I overwrote the
old
name with the new document.

However, I was able to recreate a document with some of the same
strange
behavior and you can download it from
http://www.mediafire.com/?0zmf4jfn9ff .

There are 3 tables on the document. Try moving the bottommost table as
close as possible to the middle table (without touching it) and it
should
jump to the top portion of the page and be a real pain to drag back
below
the other tables.

I can post a video of it if you like.

jim



"Bob Buckland ?:-)" 75214.226(At Beautiful Downtown)compuserve.com
wrote
in message ...
Hi Jim,

As you were able to post the video, do you have a link you can create
to
the problem document? As Beth mentions, some of the
details aren't readily visible as to the document/table structure.

FWIW, of the three news/discussion groups listed in your message
neither
microsoft.public.word
or microsoft.public.word.general
are carried on Microsoft's news server, news://msnews.microsoft.com

============
"jim" wrote in message
. ..
I right clicked on each table and removed text wrapping from the cell
attributes (the only place that I saw it), but the problem continues.

I don't think I put it in the video, but the tables also snap to the
edges
of the page when you get within some arbitrary distance, and I cannot
find
any settings to stop that behavior either.

Honestly, if I could find some really good form creation software I'd
get
it
and never, ever try this again with Word.

jim
--

Bob Buckland ?:-)
MS Office System Products MVP

*Courtesy is not expensive and can pay big dividends*















  #16  
Old February 25th, 2008, 01:40 PM posted to microsoft.public.word.tables
Beth Melton
external usenet poster
 
Posts: 2,566
Default Can you figure this out?

Agreed!!

~~~~~~~~~~~~~~~
Beth Melton
Microsoft Office MVP
https://mvp.support.microsoft.com/profile/Melton

What is a Microsoft MVP? http://mvp.support.microsoft.com/gp/mvpfaqs

"Stefan Blom" wrote in message
...
It would definitely help if you could display the *anchor* of a floating
table (as you can for floating objects).



 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 06:27 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2004-2019 OfficeFrustration.
The comments are property of their posters.