A Microsoft Office (Excel, Word) forum. OfficeFrustration

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » OfficeFrustration forum » Microsoft Outlook » Contacts
Site Map Home Register Authors List Search Today's Posts Mark Forums Read  

"Find Now" returning no results



 
 
Thread Tools Display Modes
  #1  
Old September 14th, 2005, 11:06 PM
Michael
external usenet poster
 
Posts: n/a
Default "Find Now" returning no results

I had to restore contacts from backup tape using veritas ver 10. Since then
the "find now" button in outlook 2003 no longer returns any results? I can
click on the advanced find and that works fine. I can also do the find in
owa with no problem.

I have tried the outlook.exe /cleanfinders switch and I still have this
problem. I have tried several users and made sure the users have full
outlook client permissions (Set to owner).

Any help would be great! Thank you and have a nice day.
  #2  
Old September 14th, 2005, 11:49 PM
Russ Valentine [MVP-Outlook]
external usenet poster
 
Posts: n/a
Default

You did not specify your information store nor how the restore was done. We
have no idea whether this is an Outlook question or an Exchange question.
For starters, I would try resetting Outlook Address Book Service after you
did this backup.
--
Russ Valentine
[MVP-Outlook]
"Michael" wrote in message
...
I had to restore contacts from backup tape using veritas ver 10. Since
then
the "find now" button in outlook 2003 no longer returns any results? I
can
click on the advanced find and that works fine. I can also do the find in
owa with no problem.

I have tried the outlook.exe /cleanfinders switch and I still have this
problem. I have tried several users and made sure the users have full
outlook client permissions (Set to owner).

Any help would be great! Thank you and have a nice day.



  #3  
Old September 15th, 2005, 12:58 AM
Michael
external usenet poster
 
Posts: n/a
Default

The restore was done by veritas's exchange agent restoring only that specific
folder, not the whole public info store.

"Russ Valentine [MVP-Outlook]" wrote:

You did not specify your information store nor how the restore was done. We
have no idea whether this is an Outlook question or an Exchange question.
For starters, I would try resetting Outlook Address Book Service after you
did this backup.
--
Russ Valentine
[MVP-Outlook]
"Michael" wrote in message
...
I had to restore contacts from backup tape using veritas ver 10. Since
then
the "find now" button in outlook 2003 no longer returns any results? I
can
click on the advanced find and that works fine. I can also do the find in
owa with no problem.

I have tried the outlook.exe /cleanfinders switch and I still have this
problem. I have tried several users and made sure the users have full
outlook client permissions (Set to owner).

Any help would be great! Thank you and have a nice day.




  #4  
Old September 15th, 2005, 01:57 AM
Russ Valentine [MVP-Outlook]
external usenet poster
 
Posts: n/a
Default

Then if resetting the Outlook Address Book Service does not solve your
problem, I would suggest posting in an Exchange group.
--
Russ Valentine
[MVP-Outlook]
"Michael" wrote in message
...
The restore was done by veritas's exchange agent restoring only that
specific
folder, not the whole public info store.

"Russ Valentine [MVP-Outlook]" wrote:

You did not specify your information store nor how the restore was done.
We
have no idea whether this is an Outlook question or an Exchange question.
For starters, I would try resetting Outlook Address Book Service after
you
did this backup.
--
Russ Valentine
[MVP-Outlook]
"Michael" wrote in message
...
I had to restore contacts from backup tape using veritas ver 10. Since
then
the "find now" button in outlook 2003 no longer returns any results? I
can
click on the advanced find and that works fine. I can also do the find
in
owa with no problem.

I have tried the outlook.exe /cleanfinders switch and I still have this
problem. I have tried several users and made sure the users have full
outlook client permissions (Set to owner).

Any help would be great! Thank you and have a nice day.






 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Find & Replace - view results Claes G General Discussion 2 March 16th, 2005 10:55 PM
Fast Find Jake Fraser General Discussions 1 August 13th, 2004 11:15 AM
using Vlookup to find multiple results Kent Worksheet Functions 3 July 27th, 2004 11:33 PM
Excel - filter results in column, need to find adjacent column data adeater Worksheet Functions 5 July 21st, 2004 04:08 PM
decipher log of scanpst.exe km General Discussion 0 July 18th, 2004 09:00 AM


All times are GMT +1. The time now is 02:00 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 OfficeFrustration.
The comments are property of their posters.