A Microsoft Office (Excel, Word) forum. OfficeFrustration

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » OfficeFrustration forum » Microsoft Outlook » General Discussion
Site Map Home Register Authors List Search Today's Posts Mark Forums Read  

Not able to configure yahoo mail in outlook



 
 
Thread Tools Display Modes
  #1  
Old January 21st, 2005, 10:39 AM
Puneet
external usenet poster
 
Posts: n/a
Default Not able to configure yahoo mail in outlook

Hi Friends,

I am not able to configure yahoo in outlook.
When i try to to "send-recieve all" it throws the error like this.

"
Task 'pop.mail.yahoo.com - Receiving' reported error (0x80040900) :
'The server name you entered can not be found on the network (it might
be down temporarily). Please verify that you are online and that the
server name is correct.'
"

Whether i followed all the steps mentioned as below.

How to Add a New E-mail Account to Your Existing Profile in Outlook
98(IMO)
1. On the Tools menu, click Accounts, click Add, and then click Mail.
2. Type your name in the box, and then click Next.
3. In the Email Address box, type your Yahoo! Mail e-mail address (for
example, "), and then click Next.
4. In the Incoming mail (POP3) box, type: pop.mail.yahoo.com.
5. In the Outgoing mail (SMTP) box, type: smtp.mail.yahoo.com, and then
click Next.
6. In the Account Name box, type your Yahoo! Mail name (your address
without the ").
7. Click the Server tab, and type your Yahoo! Mail password in the
Password box.

NOTE: Do not click to select the Log On Using Secure Password
Authentication (SPA) check box.
8. Choose the appropriate connection type, under the Which Method Do
You Use to Connect to the Internet heading, and then click Finish.
How to Control the Deletion of Messages from the Yahoo! Mail Server
1. On the Tools menu, click Accounts, and then click the Mail Services
tab.
2. Select your Yahoo! Mail account, and then click Properties.
3. Click the Advanced tab, and then click to select the Leave a copy of
messages on server check box.

If you want your messages deleted from the Yahoo! Mail server once you
have received them in Outlook, do not check this box.
Can anybody help me pls where i am wrong.

- Puneet

Ads
  #2  
Old January 21st, 2005, 12:41 PM
ZILLA
external usenet poster
 
Posts: n/a
Default

Hi Puneet,
I was having the same issue with Yahoo servers yesterday. They are working
on them. The instructions you followed are correct, but I was just looking
through the settings you listed. There may be one thing: See if you can find
something like "My outgoing server requires authentication" (NOT "Secure
password authentication") Put a check for that and tick "Use same settings as
my incoming mail server."
Give us an update.
ZILLA


"Puneet" wrote:

Hi Friends,

I am not able to configure yahoo in outlook.
When i try to to "send-recieve all" it throws the error like this.

"
Task 'pop.mail.yahoo.com - Receiving' reported error (0x80040900) :
'The server name you entered can not be found on the network (it might
be down temporarily). Please verify that you are online and that the
server name is correct.'
"

Whether i followed all the steps mentioned as below.

How to Add a New E-mail Account to Your Existing Profile in Outlook
98(IMO)
1. On the Tools menu, click Accounts, click Add, and then click Mail.
2. Type your name in the box, and then click Next.
3. In the Email Address box, type your Yahoo! Mail e-mail address (for
example, "), and then click Next.
4. In the Incoming mail (POP3) box, type: pop.mail.yahoo.com.
5. In the Outgoing mail (SMTP) box, type: smtp.mail.yahoo.com, and then
click Next.
6. In the Account Name box, type your Yahoo! Mail name (your address
without the ").
7. Click the Server tab, and type your Yahoo! Mail password in the
Password box.

NOTE: Do not click to select the Log On Using Secure Password
Authentication (SPA) check box.
8. Choose the appropriate connection type, under the Which Method Do
You Use to Connect to the Internet heading, and then click Finish.
How to Control the Deletion of Messages from the Yahoo! Mail Server
1. On the Tools menu, click Accounts, and then click the Mail Services
tab.
2. Select your Yahoo! Mail account, and then click Properties.
3. Click the Advanced tab, and then click to select the Leave a copy of
messages on server check box.

If you want your messages deleted from the Yahoo! Mail server once you
have received them in Outlook, do not check this box.
Can anybody help me pls where i am wrong.

- Puneet


  #3  
Old January 22nd, 2005, 07:37 AM
Puneet
external usenet poster
 
Posts: n/a
Default

hi ZILLA,

Now i am facing the another problem described as below.

Log onto incoming mail server (POP3): Outlooks could not connect to the
incoming POP3 mail server because the server did not accept your user
name or password.
(FYI i have put the correct user id and password.)

Here i am using the setting like below.

1) My incoming server port 110 and not check SSL here.
2) Outgoing server port is 587 and checking SSL

So please suggest me here i am doing something wrong. i have tried all
the P&C here.

FYI : i have successfully configure my gmail account in outlook.

- Puneet


ZILLA wrote:
Hi Puneet,
I was having the same issue with Yahoo servers yesterday. They are

working
on them. The instructions you followed are correct, but I was just

looking
through the settings you listed. There may be one thing: See if you

can find
something like "My outgoing server requires authentication" (NOT

"Secure
password authentication") Put a check for that and tick "Use same

settings as
my incoming mail server."
Give us an update.
ZILLA


"Puneet" wrote:

Hi Friends,

I am not able to configure yahoo in outlook.
When i try to to "send-recieve all" it throws the error like this.

"
Task 'pop.mail.yahoo.com - Receiving' reported error (0x80040900) :
'The server name you entered can not be found on the network (it

might
be down temporarily). Please verify that you are online and that

the
server name is correct.'
"

Whether i followed all the steps mentioned as below.

How to Add a New E-mail Account to Your Existing Profile in Outlook
98(IMO)
1. On the Tools menu, click Accounts, click Add, and then click

Mail.
2. Type your name in the box, and then click Next.
3. In the Email Address box, type your Yahoo! Mail e-mail address

(for
example, "), and then click Next.
4. In the Incoming mail (POP3) box, type: pop.mail.yahoo.com.
5. In the Outgoing mail (SMTP) box, type: smtp.mail.yahoo.com, and

then
click Next.
6. In the Account Name box, type your Yahoo! Mail name (your

address
without the ").
7. Click the Server tab, and type your Yahoo! Mail password in the
Password box.

NOTE: Do not click to select the Log On Using Secure Password
Authentication (SPA) check box.
8. Choose the appropriate connection type, under the Which Method

Do
You Use to Connect to the Internet heading, and then click Finish.
How to Control the Deletion of Messages from the Yahoo! Mail Server
1. On the Tools menu, click Accounts, and then click the Mail

Services
tab.
2. Select your Yahoo! Mail account, and then click Properties.
3. Click the Advanced tab, and then click to select the Leave a

copy of
messages on server check box.

If you want your messages deleted from the Yahoo! Mail server once

you
have received them in Outlook, do not check this box.
Can anybody help me pls where i am wrong.

- Puneet



  #4  
Old January 22nd, 2005, 12:33 PM
ZILLA
external usenet poster
 
Posts: n/a
Default

Excellent Puneet, no more "Server not found" error. I called Yahoo yesterday
and found out they've been having major server problems for at least two days.
I am assuming the accounts you're having trouble with are the Yahoo
accounts. I would challenge you on two items:
1. You should *make sure* of the proper Name and Password entries. Even to
re-enter them. Sometimes it's as simple as having the Caps Lock turned on,
without realizing it. But if they are wrong, you will never get on.
2. You should verify the "Port 587" and "SSL" settings. Normally it's Port
25 and no SSL. I'm not saying it's wrong, but to verify.

I'm wondering if you followed my previous instructions, or if you checked to
see if they were correct.
ZILLA



"Puneet" wrote:

hi ZILLA,

Now i am facing the another problem described as below.

Log onto incoming mail server (POP3): Outlooks could not connect to the
incoming POP3 mail server because the server did not accept your user
name or password.
(FYI i have put the correct user id and password.)

Here i am using the setting like below.

1) My incoming server port 110 and not check SSL here.
2) Outgoing server port is 587 and checking SSL

So please suggest me here i am doing something wrong. i have tried all
the P&C here.

FYI : i have successfully configure my gmail account in outlook.

- Puneet


ZILLA wrote:
Hi Puneet,
I was having the same issue with Yahoo servers yesterday. They are

working
on them. The instructions you followed are correct, but I was just

looking
through the settings you listed. There may be one thing: See if you

can find
something like "My outgoing server requires authentication" (NOT

"Secure
password authentication") Put a check for that and tick "Use same

settings as
my incoming mail server."
Give us an update.
ZILLA


"Puneet" wrote:

Hi Friends,

I am not able to configure yahoo in outlook.
When i try to to "send-recieve all" it throws the error like this.

"
Task 'pop.mail.yahoo.com - Receiving' reported error (0x80040900) :
'The server name you entered can not be found on the network (it

might
be down temporarily). Please verify that you are online and that

the
server name is correct.'
"

Whether i followed all the steps mentioned as below.

How to Add a New E-mail Account to Your Existing Profile in Outlook
98(IMO)
1. On the Tools menu, click Accounts, click Add, and then click

Mail.
2. Type your name in the box, and then click Next.
3. In the Email Address box, type your Yahoo! Mail e-mail address

(for
example, "), and then click Next.
4. In the Incoming mail (POP3) box, type: pop.mail.yahoo.com.
5. In the Outgoing mail (SMTP) box, type: smtp.mail.yahoo.com, and

then
click Next.
6. In the Account Name box, type your Yahoo! Mail name (your

address
without the ").
7. Click the Server tab, and type your Yahoo! Mail password in the
Password box.

NOTE: Do not click to select the Log On Using Secure Password
Authentication (SPA) check box.
8. Choose the appropriate connection type, under the Which Method

Do
You Use to Connect to the Internet heading, and then click Finish.
How to Control the Deletion of Messages from the Yahoo! Mail Server
1. On the Tools menu, click Accounts, and then click the Mail

Services
tab.
2. Select your Yahoo! Mail account, and then click Properties.
3. Click the Advanced tab, and then click to select the Leave a

copy of
messages on server check box.

If you want your messages deleted from the Yahoo! Mail server once

you
have received them in Outlook, do not check this box.
Can anybody help me pls where i am wrong.

- Puneet




  #5  
Old January 24th, 2005, 12:09 PM
Puneet
external usenet poster
 
Posts: n/a
Default

HI ZILLA,

I have already followed all these steps mentioned by you as below. But
the problem is same. May be there is some another problem that we need
some permission to pop the mails. Like in gmails. in gmail there is
option to pop the malis. Or any other problem can be like that i have
account in yahho.com not on yahoo.co.in One of my friend successfully
pop the mails from yahoo mail server but he ghas the account on
yahoo.co.in. If it is so, then please tell me how i change my domain
from ".com" to ".co.in"

- Puneet

ZILLA wrote:
Excellent Puneet, no more "Server not found" error. I called Yahoo

yesterday
and found out they've been having major server problems for at least

two days.
I am assuming the accounts you're having trouble with are the Yahoo
accounts. I would challenge you on two items:
1. You should *make sure* of the proper Name and Password entries.

Even to
re-enter them. Sometimes it's as simple as having the Caps Lock

turned on,
without realizing it. But if they are wrong, you will never get on.
2. You should verify the "Port 587" and "SSL" settings. Normally

it's Port
25 and no SSL. I'm not saying it's wrong, but to verify.

I'm wondering if you followed my previous instructions, or if you

checked to
see if they were correct.
ZILLA



"Puneet" wrote:

hi ZILLA,

Now i am facing the another problem described as below.

Log onto incoming mail server (POP3): Outlooks could not connect to

the
incoming POP3 mail server because the server did not accept your

user
name or password.
(FYI i have put the correct user id and password.)

Here i am using the setting like below.

1) My incoming server port 110 and not check SSL here.
2) Outgoing server port is 587 and checking SSL

So please suggest me here i am doing something wrong. i have tried

all
the P&C here.

FYI : i have successfully configure my gmail account in outlook.

- Puneet


ZILLA wrote:
Hi Puneet,
I was having the same issue with Yahoo servers yesterday. They

are
working
on them. The instructions you followed are correct, but I was

just
looking
through the settings you listed. There may be one thing: See if

you
can find
something like "My outgoing server requires authentication" (NOT

"Secure
password authentication") Put a check for that and tick "Use same

settings as
my incoming mail server."
Give us an update.
ZILLA


"Puneet" wrote:

Hi Friends,

I am not able to configure yahoo in outlook.
When i try to to "send-recieve all" it throws the error like

this.

"
Task 'pop.mail.yahoo.com - Receiving' reported error

(0x80040900) :
'The server name you entered can not be found on the network

(it
might
be down temporarily). Please verify that you are online and

that
the
server name is correct.'
"

Whether i followed all the steps mentioned as below.

How to Add a New E-mail Account to Your Existing Profile in

Outlook
98(IMO)
1. On the Tools menu, click Accounts, click Add, and then click

Mail.
2. Type your name in the box, and then click Next.
3. In the Email Address box, type your Yahoo! Mail e-mail

address
(for
example, "), and then click Next.
4. In the Incoming mail (POP3) box, type: pop.mail.yahoo.com.
5. In the Outgoing mail (SMTP) box, type: smtp.mail.yahoo.com,

and
then
click Next.
6. In the Account Name box, type your Yahoo! Mail name (your

address
without the ").
7. Click the Server tab, and type your Yahoo! Mail password in

the
Password box.

NOTE: Do not click to select the Log On Using Secure Password
Authentication (SPA) check box.
8. Choose the appropriate connection type, under the Which

Method
Do
You Use to Connect to the Internet heading, and then click

Finish.
How to Control the Deletion of Messages from the Yahoo! Mail

Server
1. On the Tools menu, click Accounts, and then click the Mail

Services
tab.
2. Select your Yahoo! Mail account, and then click Properties.
3. Click the Advanced tab, and then click to select the Leave a

copy of
messages on server check box.

If you want your messages deleted from the Yahoo! Mail server

once
you
have received them in Outlook, do not check this box.
Can anybody help me pls where i am wrong.

- Puneet





  #6  
Old January 24th, 2005, 02:33 PM
ZILLA
external usenet poster
 
Posts: n/a
Default

Hi Puneet,
OK, I think I get it now. If you have a FREE Yahoo e-mail account you can
not access your messages with Outlook or Outlook Express.

http://help.yahoo.com/help/us/mail/pop/pop-35.html

Client vs. web-based email?
Email clients such as Microsoft Outlook and Outlook Express require the POP
Access feature to be enabled for your mailbox. This features is not enabled
for Free Yahoo! Mail accounts.

To get POP Access, you can subscribe to:
Yahoo! Mail Plus

ZILLA



"Puneet" wrote:

HI ZILLA,

I have already followed all these steps mentioned by you as below. But
the problem is same. May be there is some another problem that we need
some permission to pop the mails. Like in gmails. in gmail there is
option to pop the malis. Or any other problem can be like that i have
account in yahho.com not on yahoo.co.in One of my friend successfully
pop the mails from yahoo mail server but he ghas the account on
yahoo.co.in. If it is so, then please tell me how i change my domain
from ".com" to ".co.in"

- Puneet

ZILLA wrote:
Excellent Puneet, no more "Server not found" error. I called Yahoo

yesterday
and found out they've been having major server problems for at least

two days.
I am assuming the accounts you're having trouble with are the Yahoo
accounts. I would challenge you on two items:
1. You should *make sure* of the proper Name and Password entries.

Even to
re-enter them. Sometimes it's as simple as having the Caps Lock

turned on,
without realizing it. But if they are wrong, you will never get on.
2. You should verify the "Port 587" and "SSL" settings. Normally

it's Port
25 and no SSL. I'm not saying it's wrong, but to verify.

I'm wondering if you followed my previous instructions, or if you

checked to
see if they were correct.
ZILLA



"Puneet" wrote:

hi ZILLA,

Now i am facing the another problem described as below.

Log onto incoming mail server (POP3): Outlooks could not connect to

the
incoming POP3 mail server because the server did not accept your

user
name or password.
(FYI i have put the correct user id and password.)

Here i am using the setting like below.

1) My incoming server port 110 and not check SSL here.
2) Outgoing server port is 587 and checking SSL

So please suggest me here i am doing something wrong. i have tried

all
the P&C here.

FYI : i have successfully configure my gmail account in outlook.

- Puneet


ZILLA wrote:
Hi Puneet,
I was having the same issue with Yahoo servers yesterday. They

are
working
on them. The instructions you followed are correct, but I was

just
looking
through the settings you listed. There may be one thing: See if

you
can find
something like "My outgoing server requires authentication" (NOT
"Secure
password authentication") Put a check for that and tick "Use same
settings as
my incoming mail server."
Give us an update.
ZILLA


"Puneet" wrote:

Hi Friends,

I am not able to configure yahoo in outlook.
When i try to to "send-recieve all" it throws the error like

this.

"
Task 'pop.mail.yahoo.com - Receiving' reported error

(0x80040900) :
'The server name you entered can not be found on the network

(it
might
be down temporarily). Please verify that you are online and

that
the
server name is correct.'
"

Whether i followed all the steps mentioned as below.

How to Add a New E-mail Account to Your Existing Profile in

Outlook
98(IMO)
1. On the Tools menu, click Accounts, click Add, and then click
Mail.
2. Type your name in the box, and then click Next.
3. In the Email Address box, type your Yahoo! Mail e-mail

address
(for
example, "), and then click Next.
4. In the Incoming mail (POP3) box, type: pop.mail.yahoo.com.
5. In the Outgoing mail (SMTP) box, type: smtp.mail.yahoo.com,

and
then
click Next.
6. In the Account Name box, type your Yahoo! Mail name (your
address
without the ").
7. Click the Server tab, and type your Yahoo! Mail password in

the
Password box.

NOTE: Do not click to select the Log On Using Secure Password
Authentication (SPA) check box.
8. Choose the appropriate connection type, under the Which

Method
Do
You Use to Connect to the Internet heading, and then click

Finish.
How to Control the Deletion of Messages from the Yahoo! Mail

Server
1. On the Tools menu, click Accounts, and then click the Mail
Services
tab.
2. Select your Yahoo! Mail account, and then click Properties.
3. Click the Advanced tab, and then click to select the Leave a
copy of
messages on server check box.

If you want your messages deleted from the Yahoo! Mail server

once
you
have received them in Outlook, do not check this box.
Can anybody help me pls where i am wrong.

- Puneet






 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mail merge Tim Chavez Contacts 15 March 16th, 2005 05:11 AM
Labels from Office Outlook 03, setting Outlook as default mail cli brody Contacts 1 January 1st, 2005 06:50 PM
How do I set up yahoo mail in Outlook? tfcarroll Installation & Setup 1 November 16th, 2004 07:19 AM
URGENT: Mailing rule problems of filing in outlook express and hard copy file systems in real case Teres Outlook Express 7 August 14th, 2004 01:55 AM
Outlook Express Receiving mail !!!! Rodney Chelius Outlook Express 1 June 18th, 2004 05:43 AM


All times are GMT +1. The time now is 02:53 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright 2004-2020 OfficeFrustration.
The comments are property of their posters.