A Microsoft Office (Excel, Word) forum. OfficeFrustration

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » OfficeFrustration forum » Microsoft Word » Page Layout
Site Map Home Authors List Search Today's Posts Mark Forums Read  

Booklet - how do I change the margins?



 
 
Thread Tools Display Modes
  #1  
Old June 9th, 2006, 05:08 PM posted to microsoft.public.word.pagelayout
external usenet poster
 
Posts: n/a
Default Booklet - how do I change the margins?

Changing the margins in Page Setup (Word) does not affect the outcome of my
printed booklet. I've tried several printers and they do the same thing. It
appears the text on each page is centered vertically in print and print
preview. There is too much white space at the top and bottom of each page and
I would like to have only 1/2" or so instead of 1"+. I have even used a
larger font to no avail. I was not aware of Publisher until a few minutes
ago, I have a deadline and need to resolve this issue soon. Thanks for your
help. I've researched the online resources and didn't find answers.
Ads
  #2  
Old June 9th, 2006, 06:17 PM posted to microsoft.public.word.pagelayout
external usenet poster
 
Posts: n/a
Default Booklet - how do I change the margins?

It sounds like the "Layout" vertical alignment is on "center." Go to File
Page Set-up. Click on the "Layout" tab. About half way down the window is a
section called "Page." There is a Vertical alignment drop box. Set it to
"Top." Be sure that the "Preview" says "Apply to 'Whole Document,'" or
"Section" or "This point forward," whichever is applicable.

Then go change your top and bottom margins under the "Margins" tab, applying
those changes to the whole document.

Hope this helps.


"Julziexo" wrote:

Changing the margins in Page Setup (Word) does not affect the outcome of my
printed booklet. I've tried several printers and they do the same thing. It
appears the text on each page is centered vertically in print and print
preview. There is too much white space at the top and bottom of each page and
I would like to have only 1/2" or so instead of 1"+. I have even used a
larger font to no avail. I was not aware of Publisher until a few minutes
ago, I have a deadline and need to resolve this issue soon. Thanks for your
help. I've researched the online resources and didn't find answers.

  #3  
Old June 9th, 2006, 06:57 PM posted to microsoft.public.word.pagelayout
external usenet poster
 
Posts: n/a
Default Booklet - how do I change the margins?

Nope, this wasn't the case, I had checked that earlier...I'm at my wit's
end...thank you for your response. Any other ideas?

"Eric" wrote:

It sounds like the "Layout" vertical alignment is on "center." Go to File
Page Set-up. Click on the "Layout" tab. About half way down the window is a
section called "Page." There is a Vertical alignment drop box. Set it to
"Top." Be sure that the "Preview" says "Apply to 'Whole Document,'" or
"Section" or "This point forward," whichever is applicable.

Then go change your top and bottom margins under the "Margins" tab, applying
those changes to the whole document.

Hope this helps.


"Julziexo" wrote:

Changing the margins in Page Setup (Word) does not affect the outcome of my
printed booklet. I've tried several printers and they do the same thing. It
appears the text on each page is centered vertically in print and print
preview. There is too much white space at the top and bottom of each page and
I would like to have only 1/2" or so instead of 1"+. I have even used a
larger font to no avail. I was not aware of Publisher until a few minutes
ago, I have a deadline and need to resolve this issue soon. Thanks for your
help. I've researched the online resources and didn't find answers.

  #4  
Old June 9th, 2006, 07:38 PM posted to microsoft.public.word.pagelayout
external usenet poster
 
Posts: n/a
Default Booklet - how do I change the margins?

Wow, I don't have a clue. I've had similar things happen, and here are the
other things I've tried:

1. Copying and pasting into a blank document to see what happens. Sometimes
this clears it up, and indicates a file corruption.
2. Copying and paste special/unformatted into a blank document. Sometimes
this clears it up, but all the styles are gone...however it tells you
whether there is a code corruption.
3. Check the header and footer to ensure that there are no spurious blank
lines. You can turn on the Show/Hide ¶ setting to see.
4. If there are no extra lines, check to see that the Paragraph spacing is
single line and the "Format Paragraph" "Spacing Before" After" are set to 0
pts.
5. Check the header/footer layout in Page Setup to make sure that the
positions of the header and footer are at the normal 0.5" and not some other
numbers.
6. Save As a copy of the file to a different name. Edit Select All, and go
to Format Styles and Formatting, and select "Clear formatting" for the
whole document. If that fixes the problem, then there is some spurious code
in one of your styles that's affecting you.
7. Try revealing formatting and see if there is a weird code in a style. To
"Reveal Formatting," you have to add a button to your tool bar. I'd keep it
there, it's really useful in long documents with styles. Right click on the
toolbars and select "Customize." Click on the "Commands" tab. In the
"Categories" window, select "View." In the "Commands" window, select "Reveal
formatting," in Word 2003, it's the fourth command from the top. Close the
customization window, and place your cursor in any paragraph, click that
button, and a task pane will appear that shows you all of the formatting in
that paragraph. Check and see if there are any weird format commands for page
positioning.
8. Make sure you're not in a frame for some reason known only to Bill Gates
and Paul Allen, this occasionally happens. If you are in a frame, right click
on the frame, select "Format Frame," and chose "Remove Frame."
9. Take two aspirin and call Microsoft in the morning.
10. Create a document with new file headers. I had this problem in Word
Perfect a number of times, and their tech support said the cause is a
"corrupt file header." The fix, they told me, was to open a new blank
document, type one space, and then enter a hard page break (CTL+Enter). Go
back to the original document and Select All, Copy and Paste it into the
blank document beginning on the second page. If this fixed the problem, just
delete the first page and resave the file (to a different name). I've used it
with Word 2000 and 2003 when a document starts acting funny, and it works!

That's about all the troubleshooting of which I can think.

Hope one of these helps.

Eric

"Julziexo" wrote:

Nope, this wasn't the case, I had checked that earlier...I'm at my wit's
end...thank you for your response. Any other ideas?

"Eric" wrote:

It sounds like the "Layout" vertical alignment is on "center." Go to File
Page Set-up. Click on the "Layout" tab. About half way down the window is a
section called "Page." There is a Vertical alignment drop box. Set it to
"Top." Be sure that the "Preview" says "Apply to 'Whole Document,'" or
"Section" or "This point forward," whichever is applicable.

Then go change your top and bottom margins under the "Margins" tab, applying
those changes to the whole document.

Hope this helps.


"Julziexo" wrote:

Changing the margins in Page Setup (Word) does not affect the outcome of my
printed booklet. I've tried several printers and they do the same thing. It
appears the text on each page is centered vertically in print and print
preview. There is too much white space at the top and bottom of each page and
I would like to have only 1/2" or so instead of 1"+. I have even used a
larger font to no avail. I was not aware of Publisher until a few minutes
ago, I have a deadline and need to resolve this issue soon. Thanks for your
help. I've researched the online resources and didn't find answers.

  #5  
Old June 12th, 2006, 02:25 PM posted to microsoft.public.word.pagelayout
external usenet poster
 
Posts: n/a
Default Booklet - how do I change the margins?

Well I scratched my eyes out over the weekend (just kidding, although I felt
like it lol). Unfortunately, none of the suggestions worked. I did, however,
play with the headers and footers (I always set to 0 when not using them) and
made the areas smaller using my mouse. It did change the top margin but not
the bottom. I'm going to throw in the towel and get on with this project. I
also tried printing to 8.5 x 14 but it didn't change margins. Maybe I'll do
text boxes? I have to have a rough draft ready and printed for Wed am, not
sure if I'll have time before then to play around but I'll let you know how
it turns out.

"Eric" wrote:

Wow, I don't have a clue. I've had similar things happen, and here are the
other things I've tried:

1. Copying and pasting into a blank document to see what happens. Sometimes
this clears it up, and indicates a file corruption.
2. Copying and paste special/unformatted into a blank document. Sometimes
this clears it up, but all the styles are gone...however it tells you
whether there is a code corruption.
3. Check the header and footer to ensure that there are no spurious blank
lines. You can turn on the Show/Hide ¶ setting to see.
4. If there are no extra lines, check to see that the Paragraph spacing is
single line and the "Format Paragraph" "Spacing Before" After" are set to 0
pts.
5. Check the header/footer layout in Page Setup to make sure that the
positions of the header and footer are at the normal 0.5" and not some other
numbers.
6. Save As a copy of the file to a different name. Edit Select All, and go
to Format Styles and Formatting, and select "Clear formatting" for the
whole document. If that fixes the problem, then there is some spurious code
in one of your styles that's affecting you.
7. Try revealing formatting and see if there is a weird code in a style. To
"Reveal Formatting," you have to add a button to your tool bar. I'd keep it
there, it's really useful in long documents with styles. Right click on the
toolbars and select "Customize." Click on the "Commands" tab. In the
"Categories" window, select "View." In the "Commands" window, select "Reveal
formatting," in Word 2003, it's the fourth command from the top. Close the
customization window, and place your cursor in any paragraph, click that
button, and a task pane will appear that shows you all of the formatting in
that paragraph. Check and see if there are any weird format commands for page
positioning.
8. Make sure you're not in a frame for some reason known only to Bill Gates
and Paul Allen, this occasionally happens. If you are in a frame, right click
on the frame, select "Format Frame," and chose "Remove Frame."
9. Take two aspirin and call Microsoft in the morning.
10. Create a document with new file headers. I had this problem in Word
Perfect a number of times, and their tech support said the cause is a
"corrupt file header." The fix, they told me, was to open a new blank
document, type one space, and then enter a hard page break (CTL+Enter). Go
back to the original document and Select All, Copy and Paste it into the
blank document beginning on the second page. If this fixed the problem, just
delete the first page and resave the file (to a different name). I've used it
with Word 2000 and 2003 when a document starts acting funny, and it works!

That's about all the troubleshooting of which I can think.

Hope one of these helps.

Eric

"Julziexo" wrote:

Nope, this wasn't the case, I had checked that earlier...I'm at my wit's
end...thank you for your response. Any other ideas?

"Eric" wrote:

It sounds like the "Layout" vertical alignment is on "center." Go to File
Page Set-up. Click on the "Layout" tab. About half way down the window is a
section called "Page." There is a Vertical alignment drop box. Set it to
"Top." Be sure that the "Preview" says "Apply to 'Whole Document,'" or
"Section" or "This point forward," whichever is applicable.

Then go change your top and bottom margins under the "Margins" tab, applying
those changes to the whole document.

Hope this helps.


"Julziexo" wrote:

Changing the margins in Page Setup (Word) does not affect the outcome of my
printed booklet. I've tried several printers and they do the same thing. It
appears the text on each page is centered vertically in print and print
preview. There is too much white space at the top and bottom of each page and
I would like to have only 1/2" or so instead of 1"+. I have even used a
larger font to no avail. I was not aware of Publisher until a few minutes
ago, I have a deadline and need to resolve this issue soon. Thanks for your
help. I've researched the online resources and didn't find answers.

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't change margins Dan Young Setting Up & Running Reports 1 March 22nd, 2006 08:01 PM
How to change margins when program does not changes Word 2000 mestrada General Discussion 0 December 28th, 2005 07:50 PM
How do I change page margins from metric to english (inches)? FelixNM General Discussion 1 December 22nd, 2005 07:07 PM
How do I change print margins? BuniDyck General Discussion 1 December 9th, 2005 02:46 PM
change margins from metric to imperial bob Page Layout 4 January 18th, 2005 10:12 AM


All times are GMT +1. The time now is 02:48 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2004-2014 OfficeFrustration.
The comments are property of their posters.