A Microsoft Office (Excel, Word) forum. OfficeFrustration

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » OfficeFrustration forum » Microsoft Office » Setup, Installing & Configuration
Site Map Home Register Authors List Search Today's Posts Mark Forums Read  

Setup cannot find InfoPath.en-us\InfoPathMUI.msi



 
 
Thread Tools Display Modes
  #1  
Old September 9th, 2007, 06:34 PM posted to microsoft.public.office.setup
Katalyste
external usenet poster
 
Posts: 2
Default Setup cannot find InfoPath.en-us\InfoPathMUI.msi

I purchased Office Enterprise 2007 through my work back in April. In order
to fix BSODs I started getting with my computer I bought a new harddrive,
installed Windows XP brand new on it and put my previous C drive as my D
drive. I am trying to install Office Enterprise 2007 and it gets maybe 1/5th
of the installation and then says "Setup cannot find
InfoPath.en-us\InfoPathMUI.msi. Browse to a valid installation source, and
then click OK." I pointed the install to the file infopathmui.msi on my D
drive it said invalid location. I then copied it to my C drive, invalid
location, I then found the path on the CD invalid location, I even copied the
path from the CD and put it as C:\infopath.en-us\infopathmui.msi and it said
invalid location. How can I get this reinstalled?
Ads
  #2  
Old September 16th, 2007, 07:56 PM posted to microsoft.public.office.setup
Kazevac
external usenet poster
 
Posts: 1
Default Setup cannot find InfoPath.en-us\InfoPathMUI.msi

I have exactly the same problem and cannot find an answer . Presumably the
disc is not corrupt.

"Katalyste" wrote:

I purchased Office Enterprise 2007 through my work back in April. In order
to fix BSODs I started getting with my computer I bought a new harddrive,
installed Windows XP brand new on it and put my previous C drive as my D
drive. I am trying to install Office Enterprise 2007 and it gets maybe 1/5th
of the installation and then says "Setup cannot find
InfoPath.en-us\InfoPathMUI.msi. Browse to a valid installation source, and
then click OK." I pointed the install to the file infopathmui.msi on my D
drive it said invalid location. I then copied it to my C drive, invalid
location, I then found the path on the CD invalid location, I even copied the
path from the CD and put it as C:\infopath.en-us\infopathmui.msi and it said
invalid location. How can I get this reinstalled?

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 12:14 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2004-2014 OfficeFrustration.
The comments are property of their posters.