A Microsoft Office (Excel, Word) forum. OfficeFrustration

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » OfficeFrustration forum » Microsoft Office » Setup, Installing & Configuration
Site Map Home Authors List Search Today's Posts Mark Forums Read  

Office 2007 Professional Plus Error- Proplusww.msi



 
 
Thread Tools Display Modes
  #1  
Old January 9th, 2010, 03:14 PM posted to microsoft.public.office.setup
terry
external usenet poster
 
Posts: 622
Default Office 2007 Professional Plus Error- Proplusww.msi

Getting a set up error code each time i install or try to open any office
prodcut i the suite. I originally loaded from disk and got it, then went to
trial version and got same think, even then loaded outlook from exchange
provider and still get it. Uninstalled a few times and deleted most all the
registry items with any values but no help.

This install is going onto new computer with windows 7 64 bit as dell had to
change one out under warranty so not sure if that is related.

Each time i open office product i get same error first in new window of
error during set up. Looking for ProPlusWW.msi. No matter I point it to on
drive, disk, ect it keeps on ongoing. Can finally get products to open but
have to go thru the two error screens each time.

Any help would be greatly appreciated as cannot figure it out so beyond my
skills apparently. Only happening on one of three computers.
Ads
  #2  
Old January 9th, 2010, 03:39 PM posted to microsoft.public.office.setup
DL[_3_]
external usenet poster
 
Posts: 3,440
Default Office 2007 Professional Plus Error- Proplusww.msi

Office pro is not licensed for three PC's, if thats what you are inferring.

"Terry" wrote in message
...
Getting a set up error code each time i install or try to open any office
prodcut i the suite. I originally loaded from disk and got it, then went
to
trial version and got same think, even then loaded outlook from exchange
provider and still get it. Uninstalled a few times and deleted most all
the
registry items with any values but no help.

This install is going onto new computer with windows 7 64 bit as dell had
to
change one out under warranty so not sure if that is related.

Each time i open office product i get same error first in new window of
error during set up. Looking for ProPlusWW.msi. No matter I point it to
on
drive, disk, ect it keeps on ongoing. Can finally get products to open
but
have to go thru the two error screens each time.

Any help would be greatly appreciated as cannot figure it out so beyond my
skills apparently. Only happening on one of three computers.



 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 03:14 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2004-2014 OfficeFrustration.
The comments are property of their posters.